<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Capitol News Service  &raquo; Blog Archive   &raquo; Eyewitness identification to get new rules for police administrators</title>

 <meta name="generator" content="WordPress 4.7.3" /> <!-- leave this for stats -->

<link rel="stylesheet" href="http://www.flanews.com/wp-content/themes/flanewstheme/style.css" type="text/css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.flanews.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.flanews.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.flanews.com/feed/atom/" />

<link rel="pingback" href="http://www.flanews.com/xmlrpc.php" />

	<link rel='archives' title='March 2017' href='http://www.flanews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.flanews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.flanews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.flanews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.flanews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.flanews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.flanews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.flanews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.flanews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.flanews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.flanews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.flanews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.flanews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.flanews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.flanews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.flanews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.flanews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.flanews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.flanews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.flanews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.flanews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.flanews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.flanews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.flanews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.flanews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.flanews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.flanews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.flanews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.flanews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.flanews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.flanews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.flanews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.flanews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.flanews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.flanews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.flanews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.flanews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.flanews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.flanews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.flanews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.flanews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.flanews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.flanews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.flanews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.flanews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.flanews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.flanews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.flanews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.flanews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.flanews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.flanews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.flanews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.flanews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.flanews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.flanews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.flanews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.flanews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.flanews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.flanews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.flanews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.flanews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.flanews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.flanews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.flanews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.flanews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.flanews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.flanews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.flanews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.flanews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.flanews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.flanews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.flanews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.flanews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www.flanews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www.flanews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://www.flanews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://www.flanews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www.flanews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://www.flanews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://www.flanews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://www.flanews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://www.flanews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://www.flanews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://www.flanews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://www.flanews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://www.flanews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://www.flanews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://www.flanews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://www.flanews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://www.flanews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://www.flanews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://www.flanews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://www.flanews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://www.flanews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://www.flanews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://www.flanews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://www.flanews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://www.flanews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://www.flanews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://www.flanews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://www.flanews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://www.flanews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://www.flanews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://www.flanews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://www.flanews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://www.flanews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://www.flanews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://www.flanews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://www.flanews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://www.flanews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://www.flanews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://www.flanews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://www.flanews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://www.flanews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://www.flanews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://www.flanews.com/2007/08/' />
	<link rel='archives' title='June 2007' href='http://www.flanews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://www.flanews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://www.flanews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://www.flanews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://www.flanews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://www.flanews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://www.flanews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://www.flanews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://www.flanews.com/2006/10/' />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Capitol News Service &raquo; Eyewitness identification to get new rules for police administrators Comments Feed" href="http://www.flanews.com/2017/03/27/eyewitness-identification-to-get-new-rules-for-police-administrators/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.flanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.flanews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.flanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.flanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.flanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.flanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.flanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.flanews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Voter intimidation legislation filed' href='http://www.flanews.com/2017/03/27/voter-intimidation-legislation-filed/' />
<link rel='next' title='Children&#8217;s Week packs Capitol Courtyard' href='http://www.flanews.com/2017/03/28/childrens-week-packs-capitol-courtyard/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.flanews.com/2017/03/27/eyewitness-identification-to-get-new-rules-for-police-administrators/" />
<link rel='shortlink' href='http://wp.me/p6YV8S-9ic' />
<link rel="alternate" type="application/json+oembed" href="http://www.flanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flanews.com%2F2017%2F03%2F27%2Feyewitness-identification-to-get-new-rules-for-police-administrators%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.flanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flanews.com%2F2017%2F03%2F27%2Feyewitness-identification-to-get-new-rules-for-police-administrators%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Eyewitness identification to get new rules for police administrators" />
<meta property="og:url" content="http://www.flanews.com/2017/03/27/eyewitness-identification-to-get-new-rules-for-police-administrators/" />
<meta property="og:description" content="The House Justice Appropriations Committee has unanimously approved legislation this afternoon requiring law enforcement agencies to follow a set of procedures called double blind when conducting l…" />
<meta property="article:published_time" content="2017-03-27T19:31:36+00:00" />
<meta property="article:modified_time" content="2017-03-27T19:31:36+00:00" />
<meta property="og:site_name" content="Capitol News Service" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.flanews.com/wp-content/uploads/2017/03/eyewitness-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000001-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.flanews.com/wp-content/uploads/2017/03/eyewitness00000001-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000002-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.flanews.com/wp-content/uploads/2017/03/eyewitness00000002-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000003-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.flanews.com/wp-content/uploads/2017/03/eyewitness00000003-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000004-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.flanews.com/wp-content/uploads/2017/03/eyewitness00000004-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000005-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.flanews.com/wp-content/uploads/2017/03/eyewitness00000005-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000010-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.flanews.com/wp-content/uploads/2017/03/eyewitness00000010-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000011-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.flanews.com/wp-content/uploads/2017/03/eyewitness00000011-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000012-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.flanews.com/wp-content/uploads/2017/03/eyewitness00000012-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000006-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.flanews.com/wp-content/uploads/2017/03/eyewitness00000006-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000008-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.flanews.com/wp-content/uploads/2017/03/eyewitness00000008-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000013-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.flanews.com/wp-content/uploads/2017/03/eyewitness00000013-200x113.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mikevasilinda" />
<meta name="twitter:image" content="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness-200x113.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />

</head>

<body>

	<div class="main">
     <div class="topa">
        <div class="topMenu">
<ul>

<li class="page_item"><a href="http://www.flanews.com">Home</a></li>
<li class="page_item"><a href="http://www.flanews.com/wp-login.php">Login</a></li>
<li class="page_item page-item-2"><a href="http://www.flanews.com/about/">Capitol News Service</a></li>
<li class="page_item page-item-24"><a href="http://www.flanews.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2983"><a href="http://www.flanews.com/equipment-for-hire/">Crews for Hire</a></li>
<li class="page_item page-item-33394"><a href="http://www.flanews.com/daily-scripts/">Daily Scripts</a></li>
<li class="page_item page-item-744"><a href="http://www.flanews.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-8182"><a href="http://www.flanews.com/file-footage/">License File Footage</a></li>
<li class="page_item page-item-44"><a href="http://www.flanews.com/mike-vasilinda/">Mike Vasilinda</a></li>
<li class="page_item page-item-34307"><a href="http://www.flanews.com/morning-planner/">Morning Planner</a></li>
<li class="page_item page-item-28881"><a href="http://www.flanews.com/network-live-shots/">Network Live Shots</a></li>
<li class="page_item page-item-29426"><a href="http://www.flanews.com/visit-our-youtube-channel/">Visit our YouTube Channel</a></li>
<li class="page_item page-item-16"><a href="http://www.flanews.com/clients/">Where to See Us</a></li>
<li class="page_item page-item-10951"><a href="http://www.flanews.com/10951/"><a href="http://www.twitter.com/mikevasilinda"><img src="http://twitter-badges.s3.amazonaws.com/follow_us-c.png" alt="Follow mikevasilinda on Twitter"/></a></a></li>

</ul>

</div>
        <div class="search">
<form method="get" id="searchform" action="/index.php">

<p><input type="text" value="" name="s" id="search_query" />
<input type="submit" class="searchbutton" value="Search" /></p>

 </form>

</div>
     </div>
     <div class="topb">
        <div class="clock"><!--  --></div>
        <div class="welcome">
						 <h1>Welcome to</h1><h2><a href="http://www.flanews.com">Capitol News Service</a></h2>
						<p>Florida&#039;s Best Political Television Coverage</p>

				</div>
     </div>

     <div class="cont">
        <div class="leftColumn">
						<h2>Recent Posts</h2>		<ul>
					<li>
				<a href="http://www.flanews.com/2017/03/28/lawmakers-plan-budget-cuts-for-controversial-state-attorney/">Lawmakers plan budget cuts for controversial State Attorney</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2017/03/28/recess-bill-watered-down-but-alive/">Recess bill watered down but alive</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2017/03/28/childrens-week-packs-capitol-courtyard/">Children&#8217;s Week packs Capitol Courtyard</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2017/03/27/eyewitness-identification-to-get-new-rules-for-police-administrators/">Eyewitness identification to get new rules for police administrators</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2017/03/27/voter-intimidation-legislation-filed/">Voter intimidation legislation filed</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2017/03/27/childrens-week-begins/">Childrens Week begins</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2017/03/24/non-viable-birth-certificates-draw-criticism/">Non-viable birth certificates draw criticism</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2017/03/23/religious-freedom-wins-senate-vote/">Religious Freedom wins Senate Vote</a>
						</li>
				</ul>
							<div class="textwidget"><h2 align="center";><a href="https://www.youtube.com/user/flanewscapitol/videos"><img src="http://www.flanews.com/wp-content/uploads/2016/09/youtube.png"><br />Visit Our YouTube Channel</a></h2></div>
		<h2>Categories</h2><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="69">Adam Putnam</option>
	<option class="level-0" value="9">Amendments</option>
	<option class="level-0" value="8">Business</option>
	<option class="level-0" value="17">Cabinet</option>
	<option class="level-0" value="3">Charlie Crist</option>
	<option class="level-0" value="19">Children</option>
	<option class="level-0" value="63">Civil Rights</option>
	<option class="level-0" value="71">Crime</option>
	<option class="level-0" value="108">Crime and Parole</option>
	<option class="level-0" value="12">Criminal Justice</option>
	<option class="level-0" value="61">Drugs</option>
	<option class="level-0" value="32">Economy</option>
	<option class="level-0" value="7">Education</option>
	<option class="level-0" value="20">Elections</option>
	<option class="level-0" value="64">Energy</option>
	<option class="level-0" value="11">Environment</option>
	<option class="level-0" value="57">Ethics</option>
	<option class="level-0" value="70">FAMU</option>
	<option class="level-0" value="110">Firearms</option>
	<option class="level-0" value="23">Gambling</option>
	<option class="level-0" value="30">Gas Prices</option>
	<option class="level-0" value="41">Gulf Oil Spill</option>
	<option class="level-0" value="109">Guns</option>
	<option class="level-0" value="13">Health</option>
	<option class="level-0" value="26">Highways</option>
	<option class="level-0" value="67">Holidays</option>
	<option class="level-0" value="25">Housing</option>
	<option class="level-0" value="21">Hurricane Season</option>
	<option class="level-0" value="5">Insurance</option>
	<option class="level-0" value="4">Legislature</option>
	<option class="level-0" value="16">McCollum</option>
	<option class="level-0" value="106">Mental Health</option>
	<option class="level-0" value="29">Oil Drilling</option>
	<option class="level-0" value="68">Pam Bondi</option>
	<option class="level-0" value="65">Pension</option>
	<option class="level-0" value="14">Politics</option>
	<option class="level-0" value="6">Property Taxes</option>
	<option class="level-0" value="28">Religion</option>
	<option class="level-0" value="58">Rick Scott</option>
	<option class="level-0" value="34">Sansom</option>
	<option class="level-0" value="39">Sink</option>
	<option class="level-0" value="22">State Budget</option>
	<option class="level-0" value="66">State Employees</option>
	<option class="level-0" value="1">State News</option>
	<option class="level-0" value="37">Supreme Court</option>
	<option class="level-0" value="38">Swine Flu</option>
	<option class="level-0" value="24">Taxes</option>
	<option class="level-0" value="40">Tourism</option>
	<option class="level-0" value="27">Transportation</option>
	<option class="level-0" value="35">Unemployment</option>
	<option class="level-0" value="60">Unions</option>
	<option class="level-0" value="59">Utilities</option>
	<option class="level-0" value="62">Veterans</option>
	<option class="level-0" value="15">Voting</option>
	<option class="level-0" value="18">Weather</option>
	<option class="level-0" value="10">Wildlife</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.flanews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

<h2>Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.flanews.com/2017/03/'> March 2017 </option>
	<option value='http://www.flanews.com/2017/02/'> February 2017 </option>
	<option value='http://www.flanews.com/2017/01/'> January 2017 </option>
	<option value='http://www.flanews.com/2016/12/'> December 2016 </option>
	<option value='http://www.flanews.com/2016/11/'> November 2016 </option>
	<option value='http://www.flanews.com/2016/10/'> October 2016 </option>
	<option value='http://www.flanews.com/2016/09/'> September 2016 </option>
	<option value='http://www.flanews.com/2016/08/'> August 2016 </option>
	<option value='http://www.flanews.com/2016/07/'> July 2016 </option>
	<option value='http://www.flanews.com/2016/06/'> June 2016 </option>
	<option value='http://www.flanews.com/2016/05/'> May 2016 </option>
	<option value='http://www.flanews.com/2016/04/'> April 2016 </option>
	<option value='http://www.flanews.com/2016/03/'> March 2016 </option>
	<option value='http://www.flanews.com/2016/02/'> February 2016 </option>
	<option value='http://www.flanews.com/2016/01/'> January 2016 </option>
	<option value='http://www.flanews.com/2015/12/'> December 2015 </option>
	<option value='http://www.flanews.com/2015/11/'> November 2015 </option>
	<option value='http://www.flanews.com/2015/10/'> October 2015 </option>
	<option value='http://www.flanews.com/2015/09/'> September 2015 </option>
	<option value='http://www.flanews.com/2015/08/'> August 2015 </option>
	<option value='http://www.flanews.com/2015/07/'> July 2015 </option>
	<option value='http://www.flanews.com/2015/06/'> June 2015 </option>
	<option value='http://www.flanews.com/2015/05/'> May 2015 </option>
	<option value='http://www.flanews.com/2015/04/'> April 2015 </option>
	<option value='http://www.flanews.com/2015/03/'> March 2015 </option>
	<option value='http://www.flanews.com/2015/02/'> February 2015 </option>
	<option value='http://www.flanews.com/2015/01/'> January 2015 </option>
	<option value='http://www.flanews.com/2014/12/'> December 2014 </option>
	<option value='http://www.flanews.com/2014/11/'> November 2014 </option>
	<option value='http://www.flanews.com/2014/10/'> October 2014 </option>
	<option value='http://www.flanews.com/2014/09/'> September 2014 </option>
	<option value='http://www.flanews.com/2014/08/'> August 2014 </option>
	<option value='http://www.flanews.com/2014/07/'> July 2014 </option>
	<option value='http://www.flanews.com/2014/06/'> June 2014 </option>
	<option value='http://www.flanews.com/2014/05/'> May 2014 </option>
	<option value='http://www.flanews.com/2014/04/'> April 2014 </option>
	<option value='http://www.flanews.com/2014/03/'> March 2014 </option>
	<option value='http://www.flanews.com/2014/02/'> February 2014 </option>
	<option value='http://www.flanews.com/2014/01/'> January 2014 </option>
	<option value='http://www.flanews.com/2013/12/'> December 2013 </option>
	<option value='http://www.flanews.com/2013/11/'> November 2013 </option>
	<option value='http://www.flanews.com/2013/10/'> October 2013 </option>
	<option value='http://www.flanews.com/2013/09/'> September 2013 </option>
	<option value='http://www.flanews.com/2013/08/'> August 2013 </option>
	<option value='http://www.flanews.com/2013/07/'> July 2013 </option>
	<option value='http://www.flanews.com/2013/06/'> June 2013 </option>
	<option value='http://www.flanews.com/2013/05/'> May 2013 </option>
	<option value='http://www.flanews.com/2013/04/'> April 2013 </option>
	<option value='http://www.flanews.com/2013/03/'> March 2013 </option>
	<option value='http://www.flanews.com/2013/02/'> February 2013 </option>
	<option value='http://www.flanews.com/2013/01/'> January 2013 </option>
	<option value='http://www.flanews.com/2012/12/'> December 2012 </option>
	<option value='http://www.flanews.com/2012/11/'> November 2012 </option>
	<option value='http://www.flanews.com/2012/10/'> October 2012 </option>
	<option value='http://www.flanews.com/2012/09/'> September 2012 </option>
	<option value='http://www.flanews.com/2012/08/'> August 2012 </option>
	<option value='http://www.flanews.com/2012/07/'> July 2012 </option>
	<option value='http://www.flanews.com/2012/06/'> June 2012 </option>
	<option value='http://www.flanews.com/2012/05/'> May 2012 </option>
	<option value='http://www.flanews.com/2012/04/'> April 2012 </option>
	<option value='http://www.flanews.com/2012/03/'> March 2012 </option>
	<option value='http://www.flanews.com/2012/02/'> February 2012 </option>
	<option value='http://www.flanews.com/2012/01/'> January 2012 </option>
	<option value='http://www.flanews.com/2011/12/'> December 2011 </option>
	<option value='http://www.flanews.com/2011/11/'> November 2011 </option>
	<option value='http://www.flanews.com/2011/10/'> October 2011 </option>
	<option value='http://www.flanews.com/2011/09/'> September 2011 </option>
	<option value='http://www.flanews.com/2011/08/'> August 2011 </option>
	<option value='http://www.flanews.com/2011/07/'> July 2011 </option>
	<option value='http://www.flanews.com/2011/06/'> June 2011 </option>
	<option value='http://www.flanews.com/2011/05/'> May 2011 </option>
	<option value='http://www.flanews.com/2011/04/'> April 2011 </option>
	<option value='http://www.flanews.com/2011/03/'> March 2011 </option>
	<option value='http://www.flanews.com/2011/02/'> February 2011 </option>
	<option value='http://www.flanews.com/2011/01/'> January 2011 </option>
	<option value='http://www.flanews.com/2010/12/'> December 2010 </option>
	<option value='http://www.flanews.com/2010/11/'> November 2010 </option>
	<option value='http://www.flanews.com/2010/10/'> October 2010 </option>
	<option value='http://www.flanews.com/2010/09/'> September 2010 </option>
	<option value='http://www.flanews.com/2010/08/'> August 2010 </option>
	<option value='http://www.flanews.com/2010/07/'> July 2010 </option>
	<option value='http://www.flanews.com/2010/06/'> June 2010 </option>
	<option value='http://www.flanews.com/2010/05/'> May 2010 </option>
	<option value='http://www.flanews.com/2010/04/'> April 2010 </option>
	<option value='http://www.flanews.com/2010/03/'> March 2010 </option>
	<option value='http://www.flanews.com/2010/02/'> February 2010 </option>
	<option value='http://www.flanews.com/2010/01/'> January 2010 </option>
	<option value='http://www.flanews.com/2009/12/'> December 2009 </option>
	<option value='http://www.flanews.com/2009/11/'> November 2009 </option>
	<option value='http://www.flanews.com/2009/10/'> October 2009 </option>
	<option value='http://www.flanews.com/2009/09/'> September 2009 </option>
	<option value='http://www.flanews.com/2009/08/'> August 2009 </option>
	<option value='http://www.flanews.com/2009/07/'> July 2009 </option>
	<option value='http://www.flanews.com/2009/06/'> June 2009 </option>
	<option value='http://www.flanews.com/2009/05/'> May 2009 </option>
	<option value='http://www.flanews.com/2009/04/'> April 2009 </option>
	<option value='http://www.flanews.com/2009/03/'> March 2009 </option>
	<option value='http://www.flanews.com/2009/02/'> February 2009 </option>
	<option value='http://www.flanews.com/2009/01/'> January 2009 </option>
	<option value='http://www.flanews.com/2008/12/'> December 2008 </option>
	<option value='http://www.flanews.com/2008/11/'> November 2008 </option>
	<option value='http://www.flanews.com/2008/10/'> October 2008 </option>
	<option value='http://www.flanews.com/2008/09/'> September 2008 </option>
	<option value='http://www.flanews.com/2008/08/'> August 2008 </option>
	<option value='http://www.flanews.com/2008/07/'> July 2008 </option>
	<option value='http://www.flanews.com/2008/06/'> June 2008 </option>
	<option value='http://www.flanews.com/2008/05/'> May 2008 </option>
	<option value='http://www.flanews.com/2008/04/'> April 2008 </option>
	<option value='http://www.flanews.com/2008/03/'> March 2008 </option>
	<option value='http://www.flanews.com/2008/02/'> February 2008 </option>
	<option value='http://www.flanews.com/2008/01/'> January 2008 </option>
	<option value='http://www.flanews.com/2007/12/'> December 2007 </option>
	<option value='http://www.flanews.com/2007/11/'> November 2007 </option>
	<option value='http://www.flanews.com/2007/10/'> October 2007 </option>
	<option value='http://www.flanews.com/2007/09/'> September 2007 </option>
	<option value='http://www.flanews.com/2007/08/'> August 2007 </option>
	<option value='http://www.flanews.com/2007/06/'> June 2007 </option>
	<option value='http://www.flanews.com/2007/05/'> May 2007 </option>
	<option value='http://www.flanews.com/2007/04/'> April 2007 </option>
	<option value='http://www.flanews.com/2007/03/'> March 2007 </option>
	<option value='http://www.flanews.com/2007/02/'> February 2007 </option>
	<option value='http://www.flanews.com/2007/01/'> January 2007 </option>
	<option value='http://www.flanews.com/2006/12/'> December 2006 </option>
	<option value='http://www.flanews.com/2006/11/'> November 2006 </option>
	<option value='http://www.flanews.com/2006/10/'> October 2006 </option>

		</select>
		<script type="text/javascript"><!--
google_ad_client = "pub-4830403073204513";
google_ad_slot = "3128286428";
google_ad_width = 160;
google_ad_height = 600;
//--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
<h2><a class="rsswidget" href="http://www.flanews.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.flanews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.flanews.com/">Capitol News LIVE</a></h2><ul><li><a class='rsswidget' href='http://www.flanews.com/2017/03/27/eyewitness-identification-to-get-new-rules-for-police-administrators/'>Eyewitness identification to get new rules for police administrators</a> <span class="rss-date">March 27, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/03/27/voter-intimidation-legislation-filed/'>Voter intimidation legislation filed</a> <span class="rss-date">March 27, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/03/27/childrens-week-begins/'>Childrens Week begins</a> <span class="rss-date">March 27, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/03/24/non-viable-birth-certificates-draw-criticism/'>Non-viable birth certificates draw criticism</a> <span class="rss-date">March 24, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/03/23/religious-freedom-wins-senate-vote/'>Religious Freedom wins Senate Vote</a> <span class="rss-date">March 23, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/03/23/black-caucus-backs-state-attorney/'>Black Caucus Backs State Attorney</a> <span class="rss-date">March 23, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/03/23/whiskey-and-wheaties-clears-senate/'>Whiskey and Wheaties Clears Senate</a> <span class="rss-date">March 23, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/03/22/medical-marijuana-everything-is-negotiable-except-taxes-and-smoking/'>Medical Marijuana: everything is negotiable except taxes and smoking</a> <span class="rss-date">March 22, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/03/22/league-of-mayors-to-lawmakers-back-off/'>League of Mayors to lawmakers. Back Off</a> <span class="rss-date">March 22, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/03/22/rethink-energy-rally/'>Rethink Energy rally</a> <span class="rss-date">March 22, 2017</span> <cite>Mike Vasilinda</cite></li></ul><h2><a class="rsswidget" href="http://feeds.feedburner.com/brainyquote/QUOTEBR"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.flanews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.brainyquote.com/link/">Quote of the Day</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/FG10NxXMBZE/william_hazlitt.html'>William Hazlitt</a><div class="rssSummary">&quot;The art of life is to know how to enjoy a little and to endure very much.&quot;</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/OpM4GNz1Ado/george_washington.html'>George Washington</a><div class="rssSummary">&quot;Happiness and moral duty are inseparably connected.&quot;</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/VgT13eNFmbg/jeanpaul_sartre.html'>Jean-Paul Sartre</a><div class="rssSummary">&quot;Everything has been figured out, except how to live.&quot;</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/30Bw3ECAlF4/harry_s_truman.html'>Harry S Truman</a><div class="rssSummary">&quot;If you can&#039;t stand the heat, get out of the kitchen.&quot;</div></li></ul></div>

        <div class="center">
			

<div class="post" id="post-35724">

<h2><a href="http://www.flanews.com/2017/03/27/eyewitness-identification-to-get-new-rules-for-police-administrators/" rel="bookmark" title="Permanent Link to Eyewitness identification to get new rules for police administrators">Eyewitness identification to get new rules for police administrators</a></h2>

<small>March 27th, 2017 by Mike Vasilinda </small>

<div class="entry">


		<style type='text/css'>
			#gallery-16 {
				margin: auto;
			}
			#gallery-16 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-16 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-16 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.flanews.com\/2017\/03\/27\/eyewitness-identification-to-get-new-rules-for-police-administrators\/"}' id='gallery-16' class='gallery galleryid-35724 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness-480x270.jpg 480w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness-720x405.jpg 720w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="35713" data-permalink="http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eyewitness" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness-480x270.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness-720x405.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000001/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000001-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000001-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000001-480x270.jpg 480w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000001-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000001-720x405.jpg 720w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000001.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="35712" data-permalink="http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000001/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000001.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eyewitness00000001" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000001-480x270.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000001-720x405.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000002/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000002-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000002-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000002-480x270.jpg 480w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000002-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000002-720x405.jpg 720w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000002.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="35711" data-permalink="http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000002/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000002.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eyewitness00000002" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000002-480x270.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000002-720x405.jpg" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>The House Justice Appropriations Committee has unanimously approved legislation this afternoon requiring law enforcement agencies to follow a set of procedures called double blind when conducting live or photo eyewitness identifications. The legislation is a result of witnesses getting it wrong too often.</p>

		<style type='text/css'>
			#gallery-17 {
				margin: auto;
			}
			#gallery-17 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-17 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-17 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.flanews.com\/2017\/03\/27\/eyewitness-identification-to-get-new-rules-for-police-administrators\/"}' id='gallery-17' class='gallery galleryid-35724 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000003/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000003-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000003-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000003-480x270.jpg 480w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000003-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000003-720x405.jpg 720w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000003.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="35710" data-permalink="http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000003/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000003.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eyewitness00000003" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000003-480x270.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000003-720x405.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000004/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000004-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000004-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000004-480x270.jpg 480w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000004-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000004-720x405.jpg 720w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000004.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="35709" data-permalink="http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000004/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000004.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eyewitness00000004" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000004-480x270.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000004-720x405.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000005/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000005-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000005-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000005-480x270.jpg 480w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000005-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000005-720x405.jpg 720w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000005.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="35708" data-permalink="http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000005/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000005.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eyewitness00000005" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000005-480x270.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000005-720x405.jpg" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>Alan Crotzer was convicted of a strong arm robbery in 1983 even though he never matched the height or weight first described by the only eyewitness.</p>
<p>“From the beginning, I did not fit the description.” Crotzer told us in 2012.</p>
<p>An Innocence Commission study in 2011 found that  3 out of 4 people released by DNA exonerations were sent to prison by faulty eyewitness testimony.</p>
<p><a href="http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000006/" rel="attachment wp-att-35707"><img data-attachment-id="35707" data-permalink="http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000006/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000006.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eyewitness00000006" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000006-480x270.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000006-720x405.jpg" class="alignleft size-thumbnail wp-image-35707" src="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000006-200x113.jpg" alt="" width="200" height="113" srcset="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000006-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000006-480x270.jpg 480w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000006-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000006-720x405.jpg 720w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000006.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" /></a>“So, we want to make sure the right person is convicted” says Rep. Gayle Harrell, who</p>
<p>wants to fix the problem by requiring police to use officers unfamiliar with the crime or suspect when conducting photo or live lineups.</p>
<p>“You would have to have an independent administrator handle it, so anyone working on the case would not know  who is there and wold not be able to influence in any way at all” Harrell told us.</p>
<p>Police agencies that don’t adopt the standards wouldn’t face a penalty, but this: Defense attorneys would be allowed to raise their non-compliance at trial.</p>
<p>Nancy Daniels spent 26 years as a Public Defender. She says the change is a big deal.</p>
<p>“And even if the judge allows the evidence, it can be presented to the jury, so they know the procedures now required by law were not used” which Daniels describes as compelling information for a jury.</p>
<p><a href="http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000008/" rel="attachment wp-att-35705"><img data-attachment-id="35705" data-permalink="http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000008/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000008.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eyewitness00000008" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000008-480x270.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000008-720x405.jpg" class="alignleft size-thumbnail wp-image-35705" src="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000008-200x113.jpg" alt="" width="200" height="113" srcset="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000008-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000008-480x270.jpg 480w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000008-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000008-720x405.jpg 720w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000008.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" /></a>And neither the Police Chiefs or Sheriffs are objecting. Orange County Sheriff Jerry Demings is President of the FL Sheriff’s Assn.</p>
<p>“We certainly don’t want anyone who is innocent to be tried and convicted” Demings says.<a href="http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000013/" rel="attachment wp-att-35700"><img data-attachment-id="35700" data-permalink="http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000013/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000013.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eyewitness00000013" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000013-480x270.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000013-720x405.jpg" class="alignleft size-thumbnail wp-image-35700" src="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000013-200x113.jpg" alt="" width="200" height="113" srcset="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000013-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000013-480x270.jpg 480w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000013-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000013-720x405.jpg 720w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000013.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" /></a></p>
<p>And Harrell is quick to point out, catching the right person the first time makes everyone safer.</p>
<p>Alan Crotzer received fifty thousand dollars for each of the 24 years he wrongfully spent in prison. So getting it wrong can also be costly for taxpayers.</p>

		<style type='text/css'>
			#gallery-18 {
				margin: auto;
			}
			#gallery-18 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-18 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-18 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.flanews.com\/2017\/03\/27\/eyewitness-identification-to-get-new-rules-for-police-administrators\/"}' id='gallery-18' class='gallery galleryid-35724 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000010/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000010-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000010-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000010-480x270.jpg 480w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000010-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000010-720x405.jpg 720w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000010.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="35703" data-permalink="http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000010/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000010.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eyewitness00000010" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000010-480x270.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000010-720x405.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000011/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000011-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000011-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000011-480x270.jpg 480w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000011-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000011-720x405.jpg 720w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000011.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="35702" data-permalink="http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000011/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000011.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eyewitness00000011" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000011-480x270.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000011-720x405.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000012/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000012-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000012-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000012-480x270.jpg 480w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000012-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000012-720x405.jpg 720w, http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000012.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="35701" data-permalink="http://www.flanews.com/2017/03/27/childrens-week-begins/eyewitness00000012/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000012.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eyewitness00000012" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000012-480x270.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/03/eyewitness00000012-720x405.jpg" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35724" class="share-twitter sd-button share-icon" href="http://www.flanews.com/2017/03/27/eyewitness-identification-to-get-new-rules-for-police-administrators/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35724" class="share-facebook sd-button share-icon" href="http://www.flanews.com/2017/03/27/eyewitness-identification-to-get-new-rules-for-police-administrators/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-35724" class="share-linkedin sd-button share-icon" href="http://www.flanews.com/2017/03/27/eyewitness-identification-to-get-new-rules-for-police-administrators/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>

<p class="info">Posted in <a href="http://www.flanews.com/Daily%20Scripts/production-services/" rel="category tag">State News</a> <strong>|</strong>  <img src="http://www.flanews.com/wp-content/themes/flanewstheme/images/comments.gif" alt="" /> <a href="http://www.flanews.com/2017/03/27/eyewitness-identification-to-get-new-rules-for-police-administrators/#respond">No Comments &raquo;</a></p>

</div>


<!-- You can start editing here. -->


  		<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>
		
	



<p align="center"> </p>

						
				</div>
     </div>

    
 <div class="slinks">
		 			
		 </div>

     <div class="cpr">
		 			<p>copyright &copy; 2016 by <a href="http://www.flanews.com">Capitol News Service</a>  | Powered by <a href="http://www.wordpress.org/">Wordpress </a> | Hosted by <a href="http://www.lyonshost.com">LyonsHost.com</a> </p>
		 </div>
<script type="text/javascript">
 
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-42864804-1']);
  _gaq.push(['_setDomainName', 'flanews.com']);
  _gaq.push(['_trackPageview']);
 
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
 
</script>  </div>

</body>

</html>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'103177354',post:'35724',tz:'-5',srv:'www.flanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '103177354', '35724' ]);
</script>
