<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Capitol News Service  &raquo; Blog Archive   &raquo; FSU Homecoming One to Remember, but for Wrong Reasons</title>

 <meta name="generator" content="WordPress 4.7.7" /> <!-- leave this for stats -->

<link rel="stylesheet" href="http://www.flanews.com/wp-content/themes/flanewstheme/style.css" type="text/css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.flanews.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.flanews.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.flanews.com/feed/atom/" />

<link rel="pingback" href="http://www.flanews.com/xmlrpc.php" />

	<link rel='archives' title='November 2017' href='http://www.flanews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www.flanews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.flanews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.flanews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.flanews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.flanews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.flanews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.flanews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.flanews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.flanews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.flanews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.flanews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.flanews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.flanews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.flanews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.flanews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.flanews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.flanews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.flanews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.flanews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.flanews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.flanews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.flanews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.flanews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.flanews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.flanews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.flanews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.flanews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.flanews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.flanews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.flanews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.flanews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.flanews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.flanews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.flanews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.flanews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.flanews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.flanews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.flanews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.flanews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.flanews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.flanews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.flanews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.flanews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.flanews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.flanews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.flanews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.flanews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.flanews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.flanews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.flanews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.flanews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.flanews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.flanews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.flanews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.flanews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.flanews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.flanews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.flanews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.flanews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.flanews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.flanews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.flanews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.flanews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.flanews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.flanews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.flanews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.flanews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.flanews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.flanews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.flanews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.flanews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.flanews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.flanews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.flanews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.flanews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.flanews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.flanews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.flanews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.flanews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.flanews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www.flanews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www.flanews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://www.flanews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://www.flanews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www.flanews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://www.flanews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://www.flanews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://www.flanews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://www.flanews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://www.flanews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://www.flanews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://www.flanews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://www.flanews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://www.flanews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://www.flanews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://www.flanews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://www.flanews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://www.flanews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://www.flanews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://www.flanews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://www.flanews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://www.flanews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://www.flanews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://www.flanews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://www.flanews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://www.flanews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://www.flanews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://www.flanews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://www.flanews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://www.flanews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://www.flanews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://www.flanews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://www.flanews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://www.flanews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://www.flanews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://www.flanews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://www.flanews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://www.flanews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://www.flanews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://www.flanews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://www.flanews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://www.flanews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://www.flanews.com/2007/08/' />
	<link rel='archives' title='June 2007' href='http://www.flanews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://www.flanews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://www.flanews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://www.flanews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://www.flanews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://www.flanews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://www.flanews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://www.flanews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://www.flanews.com/2006/10/' />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Capitol News Service &raquo; FSU Homecoming One to Remember, but for Wrong Reasons Comments Feed" href="http://www.flanews.com/2017/11/17/fsu-homecoming-one-to-remember-but-for-wrong-reasons/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.flanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.flanews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.flanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.flanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.flanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.flanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.flanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.flanews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Democratic Party Chair Resigns Under Pressure' href='http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/' />
<meta name="generator" content="WordPress 4.7.7" />
<link rel="canonical" href="http://www.flanews.com/2017/11/17/fsu-homecoming-one-to-remember-but-for-wrong-reasons/" />
<link rel='shortlink' href='http://wp.me/p6YV8S-ar4' />
<link rel="alternate" type="application/json+oembed" href="http://www.flanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flanews.com%2F2017%2F11%2F17%2Ffsu-homecoming-one-to-remember-but-for-wrong-reasons%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.flanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flanews.com%2F2017%2F11%2F17%2Ffsu-homecoming-one-to-remember-but-for-wrong-reasons%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FSU Homecoming One to Remember, but for Wrong Reasons" />
<meta property="og:url" content="http://www.flanews.com/2017/11/17/fsu-homecoming-one-to-remember-but-for-wrong-reasons/" />
<meta property="og:description" content="The death two weeks ago today, an FSU fraternity pledge after a night of drinking at an off campus homeport a dampen today;’s homecoming parade. Following the death,  FSU President John Thrasher ba…" />
<meta property="article:published_time" content="2017-11-17T21:30:22+00:00" />
<meta property="article:modified_time" content="2017-11-17T21:30:22+00:00" />
<meta property="og:site_name" content="Capitol News Service" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/11/homecoming-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.flanews.com/wp-content/uploads/2017/11/homecoming-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000001-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.flanews.com/wp-content/uploads/2017/11/homecoming00000001-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000002-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.flanews.com/wp-content/uploads/2017/11/homecoming00000002-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000009-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.flanews.com/wp-content/uploads/2017/11/homecoming00000009-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000008-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.flanews.com/wp-content/uploads/2017/11/homecoming00000008-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000010-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.flanews.com/wp-content/uploads/2017/11/homecoming00000010-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000004-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.flanews.com/wp-content/uploads/2017/11/homecoming00000004-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000005-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.flanews.com/wp-content/uploads/2017/11/homecoming00000005-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000006-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.flanews.com/wp-content/uploads/2017/11/homecoming00000006-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000003-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.flanews.com/wp-content/uploads/2017/11/homecoming00000003-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000007-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.flanews.com/wp-content/uploads/2017/11/homecoming00000007-200x113.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mikevasilinda" />
<meta name="twitter:image" content="http://www.flanews.com/wp-content/uploads/2017/11/homecoming-200x113.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/			</style>
		
</head>

<body>

	<div class="main">
     <div class="topa">
        <div class="topMenu">
<ul>

<li class="page_item"><a href="http://www.flanews.com">Home</a></li>
<li class="page_item"><a href="http://www.flanews.com/wp-login.php">Login</a></li>
<li class="page_item page-item-24"><a href="http://www.flanews.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2983"><a href="http://www.flanews.com/equipment-for-hire/">Crews for Hire</a></li>
<li class="page_item page-item-33394"><a href="http://www.flanews.com/daily-scripts/">Daily Scripts</a></li>
<li class="page_item page-item-744"><a href="http://www.flanews.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-8182"><a href="http://www.flanews.com/file-footage/">License File Footage</a></li>
<li class="page_item page-item-44"><a href="http://www.flanews.com/mike-vasilinda/">Mike Vasilinda</a></li>
<li class="page_item page-item-34307"><a href="http://www.flanews.com/morning-planner/">Morning Planner</a></li>
<li class="page_item page-item-28881"><a href="http://www.flanews.com/network-live-shots/">Network Live Shots</a></li>
<li class="page_item page-item-29426"><a href="http://www.flanews.com/visit-our-youtube-channel/">Visit our YouTube Channel</a></li>
<li class="page_item page-item-16"><a href="http://www.flanews.com/clients/">Where to See Us</a></li>
<li class="page_item page-item-10951"><a href="http://www.flanews.com/10951/"><a href="http://www.twitter.com/mikevasilinda"><img src="http://twitter-badges.s3.amazonaws.com/follow_us-c.png" alt="Follow mikevasilinda on Twitter"/></a></a></li>

</ul>

</div>
        <div class="search">
<form method="get" id="searchform" action="/index.php">

<p><input type="text" value="" name="s" id="search_query" />
<input type="submit" class="searchbutton" value="Search" /></p>

 </form>

</div>
     </div>
     <div class="topb">
        <div class="clock"><!--  --></div>
        <div class="welcome">
						 <h1>Welcome to</h1><h2><a href="http://www.flanews.com">Capitol News Service</a></h2>
						<p>Florida&#039;s Best Political Television Coverage</p>

				</div>
     </div>

     <div class="cont">
        <div class="leftColumn">
					<div class="textwidget"><p>
&nbsp;
</p><br /></div>
		<div class="jetpack-image-container"><a target="_blank" href="http://lobbytools.com/"><img src="http://www.flanews.com/wp-content/uploads/2017/04/Lobby-Tools-web.jpg" alt="Visit the Lobby Tools Website" class="alignleft" width="275" /></a></div>
			<div class="textwidget"><p>
&nbsp;
</p><br /></div>
		<div class="jetpack-image-container"><a target="_blank" href="http://lobbytools.com/features/legislative-iq"><img src="http://www.flanews.com/wp-content/uploads/2017/04/Legislative-IQ-web.jpg" alt="Visit Legislative IQ Website" class="alignleft" width="275" /></a></div>
			<div class="textwidget"><p>
&nbsp;
</p><br /></div>
						<h2>Recent Posts</h2>		<ul>
					<li>
				<a href="http://www.flanews.com/2017/11/17/fsu-homecoming-one-to-remember-but-for-wrong-reasons/">FSU Homecoming One to Remember, but for Wrong Reasons</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/">Democratic Party Chair Resigns Under Pressure</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2017/11/17/fdc-hoping-job-fair-attendance-will-increase-with-new-incentives/">FDC Hoping Job Fair Attendance Will Increase With New Incentives</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2017/11/16/when-is-payingmore-taxes-not-a-tax-increase-you-decide/">When is Paying More Taxes not a Tax Increase? You Decide</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2017/11/16/lawmakers-dig-in-on-mandatory-minimums-following-spike-in-drug-related-deaths/">Lawmakers Dig In On Mandatory Minimums Following Spike in Drug Related Deaths</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2017/11/16/hurricane-panels-wants-answers-on-debris-removal/">Hurricane Panels wants Answers on Debris Removal</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2017/11/16/haitians-seek-notice-before-temporary-status-disappears/">Haitians Seek Notice before Temporary Status Ends</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2017/11/15/confederate-general-one-step-closer-to-being-booted-from-statuary-hall/">Confederate General One Step Closer to being Booted from Statuary Hall</a>
						</li>
				</ul>
							<div class="textwidget"><h2 align="center";><a href="https://www.youtube.com/user/flanewscapitol/videos"><img src="http://www.flanews.com/wp-content/uploads/2016/09/youtube.png"><br />Visit Our YouTube Channel</a></h2></div>
		<h2>Categories</h2><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="69">Adam Putnam</option>
	<option class="level-0" value="9">Amendments</option>
	<option class="level-0" value="8">Business</option>
	<option class="level-0" value="17">Cabinet</option>
	<option class="level-0" value="3">Charlie Crist</option>
	<option class="level-0" value="19">Children</option>
	<option class="level-0" value="63">Civil Rights</option>
	<option class="level-0" value="71">Crime</option>
	<option class="level-0" value="108">Crime and Parole</option>
	<option class="level-0" value="12">Criminal Justice</option>
	<option class="level-0" value="61">Drugs</option>
	<option class="level-0" value="32">Economy</option>
	<option class="level-0" value="7">Education</option>
	<option class="level-0" value="20">Elections</option>
	<option class="level-0" value="64">Energy</option>
	<option class="level-0" value="11">Environment</option>
	<option class="level-0" value="57">Ethics</option>
	<option class="level-0" value="70">FAMU</option>
	<option class="level-0" value="110">Firearms</option>
	<option class="level-0" value="23">Gambling</option>
	<option class="level-0" value="30">Gas Prices</option>
	<option class="level-0" value="41">Gulf Oil Spill</option>
	<option class="level-0" value="109">Guns</option>
	<option class="level-0" value="13">Health</option>
	<option class="level-0" value="26">Highways</option>
	<option class="level-0" value="67">Holidays</option>
	<option class="level-0" value="25">Housing</option>
	<option class="level-0" value="21">Hurricane Season</option>
	<option class="level-0" value="5">Insurance</option>
	<option class="level-0" value="4">Legislature</option>
	<option class="level-0" value="16">McCollum</option>
	<option class="level-0" value="106">Mental Health</option>
	<option class="level-0" value="29">Oil Drilling</option>
	<option class="level-0" value="68">Pam Bondi</option>
	<option class="level-0" value="65">Pension</option>
	<option class="level-0" value="14">Politics</option>
	<option class="level-0" value="6">Property Taxes</option>
	<option class="level-0" value="28">Religion</option>
	<option class="level-0" value="58">Rick Scott</option>
	<option class="level-0" value="34">Sansom</option>
	<option class="level-0" value="39">Sink</option>
	<option class="level-0" value="22">State Budget</option>
	<option class="level-0" value="66">State Employees</option>
	<option class="level-0" value="1">State News</option>
	<option class="level-0" value="37">Supreme Court</option>
	<option class="level-0" value="38">Swine Flu</option>
	<option class="level-0" value="24">Taxes</option>
	<option class="level-0" value="40">Tourism</option>
	<option class="level-0" value="27">Transportation</option>
	<option class="level-0" value="35">Unemployment</option>
	<option class="level-0" value="60">Unions</option>
	<option class="level-0" value="59">Utilities</option>
	<option class="level-0" value="62">Veterans</option>
	<option class="level-0" value="15">Voting</option>
	<option class="level-0" value="18">Weather</option>
	<option class="level-0" value="10">Wildlife</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.flanews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

<h2>Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.flanews.com/2017/11/'> November 2017 </option>
	<option value='http://www.flanews.com/2017/10/'> October 2017 </option>
	<option value='http://www.flanews.com/2017/09/'> September 2017 </option>
	<option value='http://www.flanews.com/2017/08/'> August 2017 </option>
	<option value='http://www.flanews.com/2017/07/'> July 2017 </option>
	<option value='http://www.flanews.com/2017/06/'> June 2017 </option>
	<option value='http://www.flanews.com/2017/05/'> May 2017 </option>
	<option value='http://www.flanews.com/2017/04/'> April 2017 </option>
	<option value='http://www.flanews.com/2017/03/'> March 2017 </option>
	<option value='http://www.flanews.com/2017/02/'> February 2017 </option>
	<option value='http://www.flanews.com/2017/01/'> January 2017 </option>
	<option value='http://www.flanews.com/2016/12/'> December 2016 </option>
	<option value='http://www.flanews.com/2016/11/'> November 2016 </option>
	<option value='http://www.flanews.com/2016/10/'> October 2016 </option>
	<option value='http://www.flanews.com/2016/09/'> September 2016 </option>
	<option value='http://www.flanews.com/2016/08/'> August 2016 </option>
	<option value='http://www.flanews.com/2016/07/'> July 2016 </option>
	<option value='http://www.flanews.com/2016/06/'> June 2016 </option>
	<option value='http://www.flanews.com/2016/05/'> May 2016 </option>
	<option value='http://www.flanews.com/2016/04/'> April 2016 </option>
	<option value='http://www.flanews.com/2016/03/'> March 2016 </option>
	<option value='http://www.flanews.com/2016/02/'> February 2016 </option>
	<option value='http://www.flanews.com/2016/01/'> January 2016 </option>
	<option value='http://www.flanews.com/2015/12/'> December 2015 </option>
	<option value='http://www.flanews.com/2015/11/'> November 2015 </option>
	<option value='http://www.flanews.com/2015/10/'> October 2015 </option>
	<option value='http://www.flanews.com/2015/09/'> September 2015 </option>
	<option value='http://www.flanews.com/2015/08/'> August 2015 </option>
	<option value='http://www.flanews.com/2015/07/'> July 2015 </option>
	<option value='http://www.flanews.com/2015/06/'> June 2015 </option>
	<option value='http://www.flanews.com/2015/05/'> May 2015 </option>
	<option value='http://www.flanews.com/2015/04/'> April 2015 </option>
	<option value='http://www.flanews.com/2015/03/'> March 2015 </option>
	<option value='http://www.flanews.com/2015/02/'> February 2015 </option>
	<option value='http://www.flanews.com/2015/01/'> January 2015 </option>
	<option value='http://www.flanews.com/2014/12/'> December 2014 </option>
	<option value='http://www.flanews.com/2014/11/'> November 2014 </option>
	<option value='http://www.flanews.com/2014/10/'> October 2014 </option>
	<option value='http://www.flanews.com/2014/09/'> September 2014 </option>
	<option value='http://www.flanews.com/2014/08/'> August 2014 </option>
	<option value='http://www.flanews.com/2014/07/'> July 2014 </option>
	<option value='http://www.flanews.com/2014/06/'> June 2014 </option>
	<option value='http://www.flanews.com/2014/05/'> May 2014 </option>
	<option value='http://www.flanews.com/2014/04/'> April 2014 </option>
	<option value='http://www.flanews.com/2014/03/'> March 2014 </option>
	<option value='http://www.flanews.com/2014/02/'> February 2014 </option>
	<option value='http://www.flanews.com/2014/01/'> January 2014 </option>
	<option value='http://www.flanews.com/2013/12/'> December 2013 </option>
	<option value='http://www.flanews.com/2013/11/'> November 2013 </option>
	<option value='http://www.flanews.com/2013/10/'> October 2013 </option>
	<option value='http://www.flanews.com/2013/09/'> September 2013 </option>
	<option value='http://www.flanews.com/2013/08/'> August 2013 </option>
	<option value='http://www.flanews.com/2013/07/'> July 2013 </option>
	<option value='http://www.flanews.com/2013/06/'> June 2013 </option>
	<option value='http://www.flanews.com/2013/05/'> May 2013 </option>
	<option value='http://www.flanews.com/2013/04/'> April 2013 </option>
	<option value='http://www.flanews.com/2013/03/'> March 2013 </option>
	<option value='http://www.flanews.com/2013/02/'> February 2013 </option>
	<option value='http://www.flanews.com/2013/01/'> January 2013 </option>
	<option value='http://www.flanews.com/2012/12/'> December 2012 </option>
	<option value='http://www.flanews.com/2012/11/'> November 2012 </option>
	<option value='http://www.flanews.com/2012/10/'> October 2012 </option>
	<option value='http://www.flanews.com/2012/09/'> September 2012 </option>
	<option value='http://www.flanews.com/2012/08/'> August 2012 </option>
	<option value='http://www.flanews.com/2012/07/'> July 2012 </option>
	<option value='http://www.flanews.com/2012/06/'> June 2012 </option>
	<option value='http://www.flanews.com/2012/05/'> May 2012 </option>
	<option value='http://www.flanews.com/2012/04/'> April 2012 </option>
	<option value='http://www.flanews.com/2012/03/'> March 2012 </option>
	<option value='http://www.flanews.com/2012/02/'> February 2012 </option>
	<option value='http://www.flanews.com/2012/01/'> January 2012 </option>
	<option value='http://www.flanews.com/2011/12/'> December 2011 </option>
	<option value='http://www.flanews.com/2011/11/'> November 2011 </option>
	<option value='http://www.flanews.com/2011/10/'> October 2011 </option>
	<option value='http://www.flanews.com/2011/09/'> September 2011 </option>
	<option value='http://www.flanews.com/2011/08/'> August 2011 </option>
	<option value='http://www.flanews.com/2011/07/'> July 2011 </option>
	<option value='http://www.flanews.com/2011/06/'> June 2011 </option>
	<option value='http://www.flanews.com/2011/05/'> May 2011 </option>
	<option value='http://www.flanews.com/2011/04/'> April 2011 </option>
	<option value='http://www.flanews.com/2011/03/'> March 2011 </option>
	<option value='http://www.flanews.com/2011/02/'> February 2011 </option>
	<option value='http://www.flanews.com/2011/01/'> January 2011 </option>
	<option value='http://www.flanews.com/2010/12/'> December 2010 </option>
	<option value='http://www.flanews.com/2010/11/'> November 2010 </option>
	<option value='http://www.flanews.com/2010/10/'> October 2010 </option>
	<option value='http://www.flanews.com/2010/09/'> September 2010 </option>
	<option value='http://www.flanews.com/2010/08/'> August 2010 </option>
	<option value='http://www.flanews.com/2010/07/'> July 2010 </option>
	<option value='http://www.flanews.com/2010/06/'> June 2010 </option>
	<option value='http://www.flanews.com/2010/05/'> May 2010 </option>
	<option value='http://www.flanews.com/2010/04/'> April 2010 </option>
	<option value='http://www.flanews.com/2010/03/'> March 2010 </option>
	<option value='http://www.flanews.com/2010/02/'> February 2010 </option>
	<option value='http://www.flanews.com/2010/01/'> January 2010 </option>
	<option value='http://www.flanews.com/2009/12/'> December 2009 </option>
	<option value='http://www.flanews.com/2009/11/'> November 2009 </option>
	<option value='http://www.flanews.com/2009/10/'> October 2009 </option>
	<option value='http://www.flanews.com/2009/09/'> September 2009 </option>
	<option value='http://www.flanews.com/2009/08/'> August 2009 </option>
	<option value='http://www.flanews.com/2009/07/'> July 2009 </option>
	<option value='http://www.flanews.com/2009/06/'> June 2009 </option>
	<option value='http://www.flanews.com/2009/05/'> May 2009 </option>
	<option value='http://www.flanews.com/2009/04/'> April 2009 </option>
	<option value='http://www.flanews.com/2009/03/'> March 2009 </option>
	<option value='http://www.flanews.com/2009/02/'> February 2009 </option>
	<option value='http://www.flanews.com/2009/01/'> January 2009 </option>
	<option value='http://www.flanews.com/2008/12/'> December 2008 </option>
	<option value='http://www.flanews.com/2008/11/'> November 2008 </option>
	<option value='http://www.flanews.com/2008/10/'> October 2008 </option>
	<option value='http://www.flanews.com/2008/09/'> September 2008 </option>
	<option value='http://www.flanews.com/2008/08/'> August 2008 </option>
	<option value='http://www.flanews.com/2008/07/'> July 2008 </option>
	<option value='http://www.flanews.com/2008/06/'> June 2008 </option>
	<option value='http://www.flanews.com/2008/05/'> May 2008 </option>
	<option value='http://www.flanews.com/2008/04/'> April 2008 </option>
	<option value='http://www.flanews.com/2008/03/'> March 2008 </option>
	<option value='http://www.flanews.com/2008/02/'> February 2008 </option>
	<option value='http://www.flanews.com/2008/01/'> January 2008 </option>
	<option value='http://www.flanews.com/2007/12/'> December 2007 </option>
	<option value='http://www.flanews.com/2007/11/'> November 2007 </option>
	<option value='http://www.flanews.com/2007/10/'> October 2007 </option>
	<option value='http://www.flanews.com/2007/09/'> September 2007 </option>
	<option value='http://www.flanews.com/2007/08/'> August 2007 </option>
	<option value='http://www.flanews.com/2007/06/'> June 2007 </option>
	<option value='http://www.flanews.com/2007/05/'> May 2007 </option>
	<option value='http://www.flanews.com/2007/04/'> April 2007 </option>
	<option value='http://www.flanews.com/2007/03/'> March 2007 </option>
	<option value='http://www.flanews.com/2007/02/'> February 2007 </option>
	<option value='http://www.flanews.com/2007/01/'> January 2007 </option>
	<option value='http://www.flanews.com/2006/12/'> December 2006 </option>
	<option value='http://www.flanews.com/2006/11/'> November 2006 </option>
	<option value='http://www.flanews.com/2006/10/'> October 2006 </option>

		</select>
		<script type="text/javascript"><!--
google_ad_client = "pub-4830403073204513";
google_ad_slot = "3128286428";
google_ad_width = 160;
google_ad_height = 600;
//--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
<h2><a class="rsswidget" href="http://www.flanews.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.flanews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.flanews.com/">Capitol News LIVE</a></h2><ul><li><a class='rsswidget' href='http://www.flanews.com/2017/11/17/fsu-homecoming-one-to-remember-but-for-wrong-reasons/'>FSU Homecoming One to Remember, but for Wrong Reasons</a> <span class="rss-date">November 17, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/'>Democratic Party Chair Resigns Under Pressure</a> <span class="rss-date">November 17, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/11/17/fdc-hoping-job-fair-attendance-will-increase-with-new-incentives/'>FDC Hoping Job Fair Attendance Will Increase With New Incentives</a> <span class="rss-date">November 17, 2017</span> <cite>Jake Stofan</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/11/16/when-is-payingmore-taxes-not-a-tax-increase-you-decide/'>When is Paying More Taxes not a Tax Increase? You Decide</a> <span class="rss-date">November 16, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/11/16/lawmakers-dig-in-on-mandatory-minimums-following-spike-in-drug-related-deaths/'>Lawmakers Dig In On Mandatory Minimums Following Spike in Drug Related Deaths</a> <span class="rss-date">November 16, 2017</span> <cite>Jake Stofan</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/11/16/hurricane-panels-wants-answers-on-debris-removal/'>Hurricane Panels wants Answers on Debris Removal</a> <span class="rss-date">November 16, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/11/16/haitians-seek-notice-before-temporary-status-disappears/'>Haitians Seek Notice before Temporary Status Ends</a> <span class="rss-date">November 16, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/11/15/confederate-general-one-step-closer-to-being-booted-from-statuary-hall/'>Confederate General One Step Closer to being Booted from Statuary Hall</a> <span class="rss-date">November 15, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/11/15/newly-filed-nursing-home-legislation-most-comprehensive-yet/'>Newly Filed Nursing Home Legislation Most Comprehensive Yet</a> <span class="rss-date">November 15, 2017</span> <cite>Jake Stofan</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/11/15/lawmakers-tout-criminal-justice-reform-legislation-for-2018/'>Lawmakers Tout Criminal Justice Reform Legislation for 2018</a> <span class="rss-date">November 15, 2017</span> <cite>Jake Stofan</cite></li></ul><h2><a class="rsswidget" href="http://feeds.feedburner.com/brainyquote/QUOTEBR"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.flanews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.brainyquote.com/feeds/todays_quote">Quote of the Day</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/sFJyD8a8iOU/napoleon_hill'>Napoleon Hill</a><div class="rssSummary">&quot;If you do not conquer self, you will be conquered by self.&quot;</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/VBztgIQpfao/richard_l_evans'>Richard L. Evans</a><div class="rssSummary">&quot;The undertaking of a new action brings new strength.&quot;</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/qSzCektDTE8/billy_wilder'>Billy Wilder</a><div class="rssSummary">&quot;Hindsight is always twenty-twenty.&quot;</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/MBpEGxV-al0/paul_valery'>Paul Valery</a><div class="rssSummary">&quot;The best way to make your dreams come true is to wake up.&quot;</div></li></ul></div>

        <div class="center">
			

<div class="post" id="post-40118">

<h2><a href="http://www.flanews.com/2017/11/17/fsu-homecoming-one-to-remember-but-for-wrong-reasons/" rel="bookmark" title="Permanent Link to FSU Homecoming One to Remember, but for Wrong Reasons">FSU Homecoming One to Remember, but for Wrong Reasons</a></h2>

<small>November 17th, 2017 by Mike Vasilinda </small>

<div class="entry">


		<style type='text/css'>
			#gallery-7 {
				margin: auto;
			}
			#gallery-7 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-7 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-7 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.flanews.com\/2017\/11\/17\/fsu-homecoming-one-to-remember-but-for-wrong-reasons\/"}' id='gallery-7' class='gallery galleryid-40118 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/11/homecoming-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/11/homecoming-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="40114" data-permalink="http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homecoming" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000001/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000001-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000001-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000001-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000001.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="40113" data-permalink="http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000001/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000001.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homecoming00000001" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000001.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000001.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000002/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000002-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000002-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000002-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000002.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="40112" data-permalink="http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000002/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000002.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homecoming00000002" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000002.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000002.jpg" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>The death two weeks ago today, an FSU fraternity pledge after a night of drinking at an off campus homeport a dampen today;’s homecoming parade. Following the death,  FSU President John Thrasher banned alcohol at all school events and banned greeks from taking part in campus activities. Now as mike Vasilinda tells us, the President is taking the alcohol ban on e step further.</p>
<p>Hundreds, not the usual thousands, lined the route for FSU’s homecoming parade. Alumna Nancy Bracewell as disappointed but not surprised,</p>
<p><a href="http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000003/" rel="attachment wp-att-40111"><img data-attachment-id="40111" data-permalink="http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000003/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000003.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homecoming00000003" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000003.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000003.jpg" class="alignleft size-thumbnail wp-image-40111" src="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000003-200x113.jpg" alt="" width="200" height="113" srcset="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000003-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000003-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000003.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" /></a></p>
<p>&nbsp;</p>
<p>“What do yo think of the turnout” we asked.</p>
<p>“It’s not good at all. It’s terrible actually” Bracewell responded.</p>
<p>Members of this fraternity said they would have had a float if they had not been banned from all activity following the death of a 20 Pi kappa Phi pledge two weeks ago. The few people watching from the Pi kappa house scattered when they saw our camera.After banning alcohol at all student activities, FSU President John Thrasher has now banned alcohol from the President Box for homecoming and the following home game,</p>
<p>&nbsp;</p>
<p><a href="http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000007/" rel="attachment wp-att-40107"><img data-attachment-id="40107" data-permalink="http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000007/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000007.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homecoming00000007" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000007.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000007.jpg" class="alignleft size-thumbnail wp-image-40107" src="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000007-200x113.jpg" alt="" width="200" height="113" srcset="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000007-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000007-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000007.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" /></a></p>
<p>&nbsp;</p>
<p>“I mean, I think it would be a little bit hypocritical for use to serve alcohol in our box and ask them not to do what they are doing” says the President.</p>
<p>On Thursday, the President eased restrictions against Greek organizations. He’s allowing them to meet, but only with an advisor.</p>
<p>Students for the most part were taking the ban on Greek involvement in stride,</p>
<p>We caught up with Joyce Chiang riding on a float.</p>
<p>&nbsp;</p>

		<style type='text/css'>
			#gallery-8 {
				margin: auto;
			}
			#gallery-8 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-8 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-8 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.flanews.com\/2017\/11\/17\/fsu-homecoming-one-to-remember-but-for-wrong-reasons\/"}' id='gallery-8' class='gallery galleryid-40118 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000009/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000009-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000009-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000009-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000009.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="40105" data-permalink="http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000009/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000009.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homecoming00000009" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000009.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000009.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000008/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000008-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000008-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000008-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000008.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="40106" data-permalink="http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000008/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000008.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homecoming00000008" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000008.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000008.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000010/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000010-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000010-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000010-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000010.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="40104" data-permalink="http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000010/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000010.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homecoming00000010" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000010.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000010.jpg" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>“Homecoming is supposed to be a time when we all come together and celebrate the school year, but obviously, we can’t do that this year like we have. We have a sorority under us F 85 under us and they can’t practice with the band homecoming, so it’s a little upsetting, but hopefully everything will be better” Chiang told us.</p>
<p>2017 will likely be a homecoming to remember, but for all the wrong reasons.</p>
<p>The President has not set a timetable for when Greek activity may resume. A vigil was held for 20 year old Andrew Coffey on Wednesday night.</p>

		<style type='text/css'>
			#gallery-9 {
				margin: auto;
			}
			#gallery-9 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-9 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-9 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.flanews.com\/2017\/11\/17\/fsu-homecoming-one-to-remember-but-for-wrong-reasons\/"}' id='gallery-9' class='gallery galleryid-40118 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000004/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000004-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000004-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000004-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000004.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="40110" data-permalink="http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000004/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000004.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homecoming00000004" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000004.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000004.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000005/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000005-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000005-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000005-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000005.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="40109" data-permalink="http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000005/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000005.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homecoming00000005" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000005.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000005.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000006/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000006-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000006-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000006-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000006.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="40108" data-permalink="http://www.flanews.com/2017/11/17/democratic-party-chair-resigns-under-pressure/homecoming00000006/" data-orig-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000006.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="homecoming00000006" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000006.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2017/11/homecoming00000006.jpg" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-40118" class="share-twitter sd-button share-icon" href="http://www.flanews.com/2017/11/17/fsu-homecoming-one-to-remember-but-for-wrong-reasons/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-40118" class="share-facebook sd-button share-icon" href="http://www.flanews.com/2017/11/17/fsu-homecoming-one-to-remember-but-for-wrong-reasons/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-40118" class="share-linkedin sd-button share-icon" href="http://www.flanews.com/2017/11/17/fsu-homecoming-one-to-remember-but-for-wrong-reasons/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>

<p class="info">Posted in <a href="http://www.flanews.com/Daily%20Scripts/production-services/" rel="category tag">State News</a> <strong>|</strong>  <img src="http://www.flanews.com/wp-content/themes/flanewstheme/images/comments.gif" alt="" /> <a href="http://www.flanews.com/2017/11/17/fsu-homecoming-one-to-remember-but-for-wrong-reasons/#respond">No Comments &raquo;</a></p>

</div>


<!-- You can start editing here. -->


  		<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>
		
	



<p align="center"> </p>

						
				</div>
     </div>

    
 <div class="slinks">
		 			
		 </div>

     <div class="cpr">
		 			<p>copyright &copy; 2016 by <a href="http://www.flanews.com">Capitol News Service</a>  | Powered by <a href="http://www.wordpress.org/">Wordpress </a> | Hosted by <a href="http://www.lyonshost.com">LyonsHost.com</a> </p>
		 </div>
<script type="text/javascript">
 
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-42864804-1']);
  _gaq.push(['_setDomainName', 'flanews.com']);
  _gaq.push(['_trackPageview']);
 
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
 
</script>  </div>

</body>

</html>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8',blog:'103177354',post:'40118',tz:'-4',srv:'www.flanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '103177354', '40118' ]);
</script>
