<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Capitol News Service  &raquo; Blog Archive   &raquo; Clemency Division Puts Felons Rights in Hands of Voters</title>

 <meta name="generator" content="WordPress 4.7.10" /> <!-- leave this for stats -->

<link rel="stylesheet" href="http://www.flanews.com/wp-content/themes/flanewstheme/style.css" type="text/css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.flanews.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.flanews.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.flanews.com/feed/atom/" />

<link rel="pingback" href="http://www.flanews.com/xmlrpc.php" />

	<link rel='archives' title='April 2018' href='http://www.flanews.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://www.flanews.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://www.flanews.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://www.flanews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://www.flanews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://www.flanews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www.flanews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.flanews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.flanews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.flanews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.flanews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.flanews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.flanews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.flanews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.flanews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.flanews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.flanews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.flanews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.flanews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.flanews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.flanews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.flanews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.flanews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.flanews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.flanews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.flanews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.flanews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.flanews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.flanews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.flanews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.flanews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.flanews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.flanews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.flanews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.flanews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.flanews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.flanews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.flanews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.flanews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.flanews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.flanews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.flanews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.flanews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.flanews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.flanews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.flanews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.flanews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.flanews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.flanews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.flanews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.flanews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.flanews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.flanews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.flanews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.flanews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.flanews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.flanews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.flanews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.flanews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.flanews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.flanews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.flanews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.flanews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.flanews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.flanews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.flanews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.flanews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.flanews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.flanews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.flanews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.flanews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.flanews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.flanews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.flanews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.flanews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.flanews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.flanews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.flanews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.flanews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.flanews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.flanews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.flanews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.flanews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.flanews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.flanews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.flanews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www.flanews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www.flanews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://www.flanews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://www.flanews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www.flanews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://www.flanews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://www.flanews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://www.flanews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://www.flanews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://www.flanews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://www.flanews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://www.flanews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://www.flanews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://www.flanews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://www.flanews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://www.flanews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://www.flanews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://www.flanews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://www.flanews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://www.flanews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://www.flanews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://www.flanews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://www.flanews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://www.flanews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://www.flanews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://www.flanews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://www.flanews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://www.flanews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://www.flanews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://www.flanews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://www.flanews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://www.flanews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://www.flanews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://www.flanews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://www.flanews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://www.flanews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://www.flanews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://www.flanews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://www.flanews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://www.flanews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://www.flanews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://www.flanews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://www.flanews.com/2007/08/' />
	<link rel='archives' title='June 2007' href='http://www.flanews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://www.flanews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://www.flanews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://www.flanews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://www.flanews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://www.flanews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://www.flanews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://www.flanews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://www.flanews.com/2006/10/' />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Capitol News Service &raquo; Clemency Division Puts Felons Rights in Hands of Voters Comments Feed" href="http://www.flanews.com/2018/04/26/clemency-division-puts-felons-rights-in-hands-of-voters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.flanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.10"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.flanews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.flanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.flanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.flanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.flanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.flanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.flanews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hundreds March in Support of Restoring Felons&#8217; Rights' href='http://www.flanews.com/2018/04/26/hundreds-march-in-support-of-restoring-felons-rights/' />
<meta name="generator" content="WordPress 4.7.10" />
<link rel="canonical" href="http://www.flanews.com/2018/04/26/clemency-division-puts-felons-rights-in-hands-of-voters/" />
<link rel='shortlink' href='http://wp.me/p6YV8S-bkN' />
<link rel="alternate" type="application/json+oembed" href="http://www.flanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flanews.com%2F2018%2F04%2F26%2Fclemency-division-puts-felons-rights-in-hands-of-voters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.flanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flanews.com%2F2018%2F04%2F26%2Fclemency-division-puts-felons-rights-in-hands-of-voters%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Clemency Division Puts Felons Rights in Hands of Voters" />
<meta property="og:url" content="http://www.flanews.com/2018/04/26/clemency-division-puts-felons-rights-in-hands-of-voters/" />
<meta property="og:description" content="State officials received a reprieve from a Federal Appellate court just hours before they were to begin re-writing the states rules for clemency after a lower Federal judge declared the system unco…" />
<meta property="article:published_time" content="2018-04-26T22:07:49+00:00" />
<meta property="article:modified_time" content="2018-04-26T20:16:04+00:00" />
<meta property="og:site_name" content="Capitol News Service" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000015-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000015-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000002-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000002-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.flanews.com/wp-content/uploads/2018/04/clemency-decision-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000013-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000013-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000009-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000009-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000011-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000011-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000001-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000001-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000004-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000004-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000007-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000007-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000008-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000008-200x113.jpg" />
<meta property="og:image" content="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000012-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000012-200x113.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mikevasilinda" />
<meta name="twitter:image" content="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000015-200x113.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/			</style>
		
</head>

<body>

	<div class="main">
     <div class="topa">
        <div class="topMenu">
<ul>

<li class="page_item"><a href="http://www.flanews.com">Home</a></li>
<li class="page_item"><a href="http://www.flanews.com/wp-login.php">Login</a></li>
<li class="page_item page-item-24"><a href="http://www.flanews.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2983"><a href="http://www.flanews.com/equipment-for-hire/">Crews for Hire</a></li>
<li class="page_item page-item-33394"><a href="http://www.flanews.com/daily-scripts/">Daily Scripts</a></li>
<li class="page_item page-item-744"><a href="http://www.flanews.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-8182"><a href="http://www.flanews.com/file-footage/">License File Footage</a></li>
<li class="page_item page-item-44"><a href="http://www.flanews.com/mike-vasilinda/">Mike Vasilinda</a></li>
<li class="page_item page-item-34307"><a href="http://www.flanews.com/morning-planner/">Morning Planner</a></li>
<li class="page_item page-item-28881"><a href="http://www.flanews.com/network-live-shots/">Network Live Shots</a></li>
<li class="page_item page-item-29426"><a href="http://www.flanews.com/visit-our-youtube-channel/">Visit our YouTube Channel</a></li>
<li class="page_item page-item-16"><a href="http://www.flanews.com/clients/">Where to See Us</a></li>
<li class="page_item page-item-10951"><a href="http://www.flanews.com/10951/"><a href="http://www.twitter.com/mikevasilinda"><img src="http://twitter-badges.s3.amazonaws.com/follow_us-c.png" alt="Follow mikevasilinda on Twitter"/></a></a></li>

</ul>

</div>
        <div class="search">
<form method="get" id="searchform" action="/index.php">

<p><input type="text" value="" name="s" id="search_query" />
<input type="submit" class="searchbutton" value="Search" /></p>

 </form>

</div>
     </div>
     <div class="topb">
        <div class="clock"><!--  --></div>
        <div class="welcome">
						 <h1>Welcome to</h1><h2><a href="http://www.flanews.com">Capitol News Service</a></h2>
						<p>Florida&#039;s Best Political Television Coverage</p>

				</div>
     </div>

     <div class="cont">
        <div class="leftColumn">
					<div class="textwidget"><p>
&nbsp;
</p><br /></div>
		<div class="jetpack-image-container"><a target="_blank" href="http://lobbytools.com/"><img src="http://www.flanews.com/wp-content/uploads/2017/04/Lobby-Tools-web.jpg" alt="Visit the Lobby Tools Website" class="alignleft" width="275" /></a></div>
			<div class="textwidget"><p>
&nbsp;
</p><br /></div>
		<div class="jetpack-image-container"><a target="_blank" href="http://lobbytools.com/features/legislative-iq"><img src="http://www.flanews.com/wp-content/uploads/2017/04/Legislative-IQ-web.jpg" alt="Visit Legislative IQ Website" class="alignleft" width="275" /></a></div>
			<div class="textwidget"><p>
&nbsp;
</p><br /></div>
						<h2>Recent Posts</h2>		<ul>
					<li>
				<a href="http://www.flanews.com/2018/04/26/clemency-division-puts-felons-rights-in-hands-of-voters/">Clemency Division Puts Felons Rights in Hands of Voters</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2018/04/26/hundreds-march-in-support-of-restoring-felons-rights/">Hundreds March in Support of Restoring Felons&#8217; Rights</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2018/04/26/former-state-employees-bash-scott-over-state-pension/">Former State Employees Bash Scott Over State Pension</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2018/04/26/susan-b-anthony-list-protests-nelson-abortion-record/">Susan B. Anthony List Protest&#8217;s Nelson Abortion Record</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2018/04/25/last-minute-federal-ruling-lifts-stay-on-floridas-clemency-process/">Last Minute Federal Ruling Lifts Stay on Florida&#8217;s Clemency Process</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2018/04/25/clemency-board-holds-11th-hour-meeting/">Clemency Board Holds 11th Hour Meeting</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2018/04/25/election-officials-working-hard-but-not-overconfident/">Election Officials Working Hard, but Not Overconfident</a>
						</li>
					<li>
				<a href="http://www.flanews.com/2018/04/24/recruits-train-as-deputies-laid-to-rest/">Recruits Train as Deputies Laid to Rest</a>
						</li>
				</ul>
							<div class="textwidget"><h2 align="center";><a href="https://www.youtube.com/user/flanewscapitol/videos"><img src="http://www.flanews.com/wp-content/uploads/2016/09/youtube.png"><br />Visit Our YouTube Channel</a></h2></div>
		<h2>Categories</h2><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="69">Adam Putnam</option>
	<option class="level-0" value="9">Amendments</option>
	<option class="level-0" value="8">Business</option>
	<option class="level-0" value="17">Cabinet</option>
	<option class="level-0" value="3">Charlie Crist</option>
	<option class="level-0" value="19">Children</option>
	<option class="level-0" value="63">Civil Rights</option>
	<option class="level-0" value="71">Crime</option>
	<option class="level-0" value="108">Crime and Parole</option>
	<option class="level-0" value="12">Criminal Justice</option>
	<option class="level-0" value="61">Drugs</option>
	<option class="level-0" value="32">Economy</option>
	<option class="level-0" value="7">Education</option>
	<option class="level-0" value="20">Elections</option>
	<option class="level-0" value="64">Energy</option>
	<option class="level-0" value="11">Environment</option>
	<option class="level-0" value="57">Ethics</option>
	<option class="level-0" value="70">FAMU</option>
	<option class="level-0" value="110">Firearms</option>
	<option class="level-0" value="23">Gambling</option>
	<option class="level-0" value="30">Gas Prices</option>
	<option class="level-0" value="41">Gulf Oil Spill</option>
	<option class="level-0" value="109">Guns</option>
	<option class="level-0" value="13">Health</option>
	<option class="level-0" value="26">Highways</option>
	<option class="level-0" value="67">Holidays</option>
	<option class="level-0" value="25">Housing</option>
	<option class="level-0" value="21">Hurricane Season</option>
	<option class="level-0" value="5">Insurance</option>
	<option class="level-0" value="4">Legislature</option>
	<option class="level-0" value="16">McCollum</option>
	<option class="level-0" value="106">Mental Health</option>
	<option class="level-0" value="29">Oil Drilling</option>
	<option class="level-0" value="68">Pam Bondi</option>
	<option class="level-0" value="65">Pension</option>
	<option class="level-0" value="14">Politics</option>
	<option class="level-0" value="6">Property Taxes</option>
	<option class="level-0" value="28">Religion</option>
	<option class="level-0" value="58">Rick Scott</option>
	<option class="level-0" value="34">Sansom</option>
	<option class="level-0" value="39">Sink</option>
	<option class="level-0" value="22">State Budget</option>
	<option class="level-0" value="66">State Employees</option>
	<option class="level-0" value="1">State News</option>
	<option class="level-0" value="37">Supreme Court</option>
	<option class="level-0" value="38">Swine Flu</option>
	<option class="level-0" value="24">Taxes</option>
	<option class="level-0" value="40">Tourism</option>
	<option class="level-0" value="27">Transportation</option>
	<option class="level-0" value="35">Unemployment</option>
	<option class="level-0" value="60">Unions</option>
	<option class="level-0" value="59">Utilities</option>
	<option class="level-0" value="62">Veterans</option>
	<option class="level-0" value="15">Voting</option>
	<option class="level-0" value="18">Weather</option>
	<option class="level-0" value="10">Wildlife</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.flanews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

<h2>Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.flanews.com/2018/04/'> April 2018 </option>
	<option value='http://www.flanews.com/2018/03/'> March 2018 </option>
	<option value='http://www.flanews.com/2018/02/'> February 2018 </option>
	<option value='http://www.flanews.com/2018/01/'> January 2018 </option>
	<option value='http://www.flanews.com/2017/12/'> December 2017 </option>
	<option value='http://www.flanews.com/2017/11/'> November 2017 </option>
	<option value='http://www.flanews.com/2017/10/'> October 2017 </option>
	<option value='http://www.flanews.com/2017/09/'> September 2017 </option>
	<option value='http://www.flanews.com/2017/08/'> August 2017 </option>
	<option value='http://www.flanews.com/2017/07/'> July 2017 </option>
	<option value='http://www.flanews.com/2017/06/'> June 2017 </option>
	<option value='http://www.flanews.com/2017/05/'> May 2017 </option>
	<option value='http://www.flanews.com/2017/04/'> April 2017 </option>
	<option value='http://www.flanews.com/2017/03/'> March 2017 </option>
	<option value='http://www.flanews.com/2017/02/'> February 2017 </option>
	<option value='http://www.flanews.com/2017/01/'> January 2017 </option>
	<option value='http://www.flanews.com/2016/12/'> December 2016 </option>
	<option value='http://www.flanews.com/2016/11/'> November 2016 </option>
	<option value='http://www.flanews.com/2016/10/'> October 2016 </option>
	<option value='http://www.flanews.com/2016/09/'> September 2016 </option>
	<option value='http://www.flanews.com/2016/08/'> August 2016 </option>
	<option value='http://www.flanews.com/2016/07/'> July 2016 </option>
	<option value='http://www.flanews.com/2016/06/'> June 2016 </option>
	<option value='http://www.flanews.com/2016/05/'> May 2016 </option>
	<option value='http://www.flanews.com/2016/04/'> April 2016 </option>
	<option value='http://www.flanews.com/2016/03/'> March 2016 </option>
	<option value='http://www.flanews.com/2016/02/'> February 2016 </option>
	<option value='http://www.flanews.com/2016/01/'> January 2016 </option>
	<option value='http://www.flanews.com/2015/12/'> December 2015 </option>
	<option value='http://www.flanews.com/2015/11/'> November 2015 </option>
	<option value='http://www.flanews.com/2015/10/'> October 2015 </option>
	<option value='http://www.flanews.com/2015/09/'> September 2015 </option>
	<option value='http://www.flanews.com/2015/08/'> August 2015 </option>
	<option value='http://www.flanews.com/2015/07/'> July 2015 </option>
	<option value='http://www.flanews.com/2015/06/'> June 2015 </option>
	<option value='http://www.flanews.com/2015/05/'> May 2015 </option>
	<option value='http://www.flanews.com/2015/04/'> April 2015 </option>
	<option value='http://www.flanews.com/2015/03/'> March 2015 </option>
	<option value='http://www.flanews.com/2015/02/'> February 2015 </option>
	<option value='http://www.flanews.com/2015/01/'> January 2015 </option>
	<option value='http://www.flanews.com/2014/12/'> December 2014 </option>
	<option value='http://www.flanews.com/2014/11/'> November 2014 </option>
	<option value='http://www.flanews.com/2014/10/'> October 2014 </option>
	<option value='http://www.flanews.com/2014/09/'> September 2014 </option>
	<option value='http://www.flanews.com/2014/08/'> August 2014 </option>
	<option value='http://www.flanews.com/2014/07/'> July 2014 </option>
	<option value='http://www.flanews.com/2014/06/'> June 2014 </option>
	<option value='http://www.flanews.com/2014/05/'> May 2014 </option>
	<option value='http://www.flanews.com/2014/04/'> April 2014 </option>
	<option value='http://www.flanews.com/2014/03/'> March 2014 </option>
	<option value='http://www.flanews.com/2014/02/'> February 2014 </option>
	<option value='http://www.flanews.com/2014/01/'> January 2014 </option>
	<option value='http://www.flanews.com/2013/12/'> December 2013 </option>
	<option value='http://www.flanews.com/2013/11/'> November 2013 </option>
	<option value='http://www.flanews.com/2013/10/'> October 2013 </option>
	<option value='http://www.flanews.com/2013/09/'> September 2013 </option>
	<option value='http://www.flanews.com/2013/08/'> August 2013 </option>
	<option value='http://www.flanews.com/2013/07/'> July 2013 </option>
	<option value='http://www.flanews.com/2013/06/'> June 2013 </option>
	<option value='http://www.flanews.com/2013/05/'> May 2013 </option>
	<option value='http://www.flanews.com/2013/04/'> April 2013 </option>
	<option value='http://www.flanews.com/2013/03/'> March 2013 </option>
	<option value='http://www.flanews.com/2013/02/'> February 2013 </option>
	<option value='http://www.flanews.com/2013/01/'> January 2013 </option>
	<option value='http://www.flanews.com/2012/12/'> December 2012 </option>
	<option value='http://www.flanews.com/2012/11/'> November 2012 </option>
	<option value='http://www.flanews.com/2012/10/'> October 2012 </option>
	<option value='http://www.flanews.com/2012/09/'> September 2012 </option>
	<option value='http://www.flanews.com/2012/08/'> August 2012 </option>
	<option value='http://www.flanews.com/2012/07/'> July 2012 </option>
	<option value='http://www.flanews.com/2012/06/'> June 2012 </option>
	<option value='http://www.flanews.com/2012/05/'> May 2012 </option>
	<option value='http://www.flanews.com/2012/04/'> April 2012 </option>
	<option value='http://www.flanews.com/2012/03/'> March 2012 </option>
	<option value='http://www.flanews.com/2012/02/'> February 2012 </option>
	<option value='http://www.flanews.com/2012/01/'> January 2012 </option>
	<option value='http://www.flanews.com/2011/12/'> December 2011 </option>
	<option value='http://www.flanews.com/2011/11/'> November 2011 </option>
	<option value='http://www.flanews.com/2011/10/'> October 2011 </option>
	<option value='http://www.flanews.com/2011/09/'> September 2011 </option>
	<option value='http://www.flanews.com/2011/08/'> August 2011 </option>
	<option value='http://www.flanews.com/2011/07/'> July 2011 </option>
	<option value='http://www.flanews.com/2011/06/'> June 2011 </option>
	<option value='http://www.flanews.com/2011/05/'> May 2011 </option>
	<option value='http://www.flanews.com/2011/04/'> April 2011 </option>
	<option value='http://www.flanews.com/2011/03/'> March 2011 </option>
	<option value='http://www.flanews.com/2011/02/'> February 2011 </option>
	<option value='http://www.flanews.com/2011/01/'> January 2011 </option>
	<option value='http://www.flanews.com/2010/12/'> December 2010 </option>
	<option value='http://www.flanews.com/2010/11/'> November 2010 </option>
	<option value='http://www.flanews.com/2010/10/'> October 2010 </option>
	<option value='http://www.flanews.com/2010/09/'> September 2010 </option>
	<option value='http://www.flanews.com/2010/08/'> August 2010 </option>
	<option value='http://www.flanews.com/2010/07/'> July 2010 </option>
	<option value='http://www.flanews.com/2010/06/'> June 2010 </option>
	<option value='http://www.flanews.com/2010/05/'> May 2010 </option>
	<option value='http://www.flanews.com/2010/04/'> April 2010 </option>
	<option value='http://www.flanews.com/2010/03/'> March 2010 </option>
	<option value='http://www.flanews.com/2010/02/'> February 2010 </option>
	<option value='http://www.flanews.com/2010/01/'> January 2010 </option>
	<option value='http://www.flanews.com/2009/12/'> December 2009 </option>
	<option value='http://www.flanews.com/2009/11/'> November 2009 </option>
	<option value='http://www.flanews.com/2009/10/'> October 2009 </option>
	<option value='http://www.flanews.com/2009/09/'> September 2009 </option>
	<option value='http://www.flanews.com/2009/08/'> August 2009 </option>
	<option value='http://www.flanews.com/2009/07/'> July 2009 </option>
	<option value='http://www.flanews.com/2009/06/'> June 2009 </option>
	<option value='http://www.flanews.com/2009/05/'> May 2009 </option>
	<option value='http://www.flanews.com/2009/04/'> April 2009 </option>
	<option value='http://www.flanews.com/2009/03/'> March 2009 </option>
	<option value='http://www.flanews.com/2009/02/'> February 2009 </option>
	<option value='http://www.flanews.com/2009/01/'> January 2009 </option>
	<option value='http://www.flanews.com/2008/12/'> December 2008 </option>
	<option value='http://www.flanews.com/2008/11/'> November 2008 </option>
	<option value='http://www.flanews.com/2008/10/'> October 2008 </option>
	<option value='http://www.flanews.com/2008/09/'> September 2008 </option>
	<option value='http://www.flanews.com/2008/08/'> August 2008 </option>
	<option value='http://www.flanews.com/2008/07/'> July 2008 </option>
	<option value='http://www.flanews.com/2008/06/'> June 2008 </option>
	<option value='http://www.flanews.com/2008/05/'> May 2008 </option>
	<option value='http://www.flanews.com/2008/04/'> April 2008 </option>
	<option value='http://www.flanews.com/2008/03/'> March 2008 </option>
	<option value='http://www.flanews.com/2008/02/'> February 2008 </option>
	<option value='http://www.flanews.com/2008/01/'> January 2008 </option>
	<option value='http://www.flanews.com/2007/12/'> December 2007 </option>
	<option value='http://www.flanews.com/2007/11/'> November 2007 </option>
	<option value='http://www.flanews.com/2007/10/'> October 2007 </option>
	<option value='http://www.flanews.com/2007/09/'> September 2007 </option>
	<option value='http://www.flanews.com/2007/08/'> August 2007 </option>
	<option value='http://www.flanews.com/2007/06/'> June 2007 </option>
	<option value='http://www.flanews.com/2007/05/'> May 2007 </option>
	<option value='http://www.flanews.com/2007/04/'> April 2007 </option>
	<option value='http://www.flanews.com/2007/03/'> March 2007 </option>
	<option value='http://www.flanews.com/2007/02/'> February 2007 </option>
	<option value='http://www.flanews.com/2007/01/'> January 2007 </option>
	<option value='http://www.flanews.com/2006/12/'> December 2006 </option>
	<option value='http://www.flanews.com/2006/11/'> November 2006 </option>
	<option value='http://www.flanews.com/2006/10/'> October 2006 </option>

		</select>
		<script type="text/javascript"><!--
google_ad_client = "pub-4830403073204513";
google_ad_slot = "3128286428";
google_ad_width = 160;
google_ad_height = 600;
//--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
<h2><a class="rsswidget" href="http://www.flanews.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.flanews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.flanews.com/">Capitol News LIVE</a></h2><ul><li><a class='rsswidget' href='http://www.flanews.com/2018/04/25/last-minute-federal-ruling-lifts-stay-on-floridas-clemency-process/'>Last Minute Federal Ruling Lifts Stay on Florida’s Clemency Process</a> <span class="rss-date">April 26, 2018</span> <cite>Jake Stofan</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/04/25/clemency-board-holds-11th-hour-meeting/'>Clemency Board Holds 11th Hour Meeting</a> <span class="rss-date">April 25, 2018</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/04/25/election-officials-working-hard-but-not-overconfident/'>Election Officials Working Hard, but Not Overconfident</a> <span class="rss-date">April 25, 2018</span> <cite>Jake Stofan</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/04/24/recruits-train-as-deputies-laid-to-rest/'>Recruits Train as Deputies Laid to Rest</a> <span class="rss-date">April 24, 2018</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/04/24/charter-schools-want-new-school-authorization-process-to-be-uniform-statewide/'>Charter Schools Want New School Authorization Process to be Uniform Statewide</a> <span class="rss-date">April 24, 2018</span> <cite>Jake Stofan</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/04/23/two-deputies-fired-upon-over-weekend/'>Two Deputies Fired Upon over Weekend</a> <span class="rss-date">April 23, 2018</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/04/23/criminal-justice-experts-say-lawmakers-will-need-to-be-careful-with-new-crime-data/'>Criminal Justice Experts Say Lawmakers Will Need to Be Careful With New Crime Data</a> <span class="rss-date">April 23, 2018</span> <cite>Jake Stofan</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/04/20/amidst-scheduled-student-walkouts-more-acts-of-gun-violence-shock-the-state/'>Amidst Scheduled Student Walkouts, More Acts of Gun Violence Shock the State</a> <span class="rss-date">April 20, 2018</span> <cite>Jake Stofan</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/04/19/jury-foreman-i-cant-unsee-those-images/'>Jury Foreman:” I can’t unsee those images.”</a> <span class="rss-date">April 19, 2018</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/04/19/election-experts-say-florida-is-vulnerable-to-cyber-attack/'>Election Experts Say Florida is Vulnerable to Cyber Attack</a> <span class="rss-date">April 19, 2018</span> <cite>Jake Stofan</cite></li></ul><h2><a class="rsswidget" href="http://feeds.feedburner.com/brainyquote/QUOTEBR"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.flanews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.brainyquote.com/feeds/todays_quote">Quote of the Day</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/xsDw2yzz5s4/elbert_hubbard'>Elbert Hubbard</a><div class="rssSummary">&quot;He has achieved success who has worked well, laughed often, and loved much.&quot;</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/iMl5WFnJcXY/andy_warhol'>Andy Warhol</a><div class="rssSummary">&quot;They always say time changes things, but you actually have to change them yourself.&quot;</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/_y6xKD_5o8I/william_shakespeare'>William Shakespeare</a><div class="rssSummary">&quot;Sweet mercy is nobility&#039;s true badge.&quot;</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/bJDZSNzqIZ0/james_thurber'>James Thurber</a><div class="rssSummary">&quot;It is better to know some of the questions than all of the answers.&quot;</div></li></ul></div>

        <div class="center">
			

<div class="post" id="post-43573">

<h2><a href="http://www.flanews.com/2018/04/26/clemency-division-puts-felons-rights-in-hands-of-voters/" rel="bookmark" title="Permanent Link to Clemency Division Puts Felons Rights in Hands of Voters">Clemency Division Puts Felons Rights in Hands of Voters</a></h2>

<small>April 26th, 2018 by Mike Vasilinda </small>

<div class="entry">


		<style type='text/css'>
			#gallery-5 {
				margin: auto;
			}
			#gallery-5 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-5 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-5 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.flanews.com\/2018\/04\/26\/clemency-division-puts-felons-rights-in-hands-of-voters\/"}' id='gallery-5' class='gallery galleryid-43573 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/clemency-decision00000015/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000015-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000015-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000015-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000015.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="43562" data-permalink="http://www.flanews.com/clemency-decision00000015/" data-orig-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000015.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clemency decision00000015" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000015.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000015.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/clemency-decision00000002/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000002-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000002-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000002-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000002.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="43559" data-permalink="http://www.flanews.com/clemency-decision00000002/" data-orig-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000002.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clemency decision00000002" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000002.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000002.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/clemency-decision/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="43561" data-permalink="http://www.flanews.com/clemency-decision/" data-orig-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clemency decision" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision.jpg" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>State officials received a reprieve from a Federal Appellate court just hours before they were to begin re-writing the states rules for clemency after a lower Federal judge declared the system unconstitutional. As Mike Vasilinda tells us, organizers behind a felons rights amendment on the November ballot are happy to see the court suit on hold.</p>
<p>The appeals court decision sites the 14th amendment, which specifically says the right to vote can not be abridged or denied “except for participation in rebellion, <b><i>or other crime</i></b>.<span class="Apple-converted-space">  </span>Renowned civil rights attorney Benjamin Crump says the court overlooked the obvious.</p>
<p><a href="http://www.flanews.com/clemency-decision00000001/"><img data-attachment-id="43560" data-permalink="http://www.flanews.com/2018/04/26/clemency-division-puts-felons-rights-in-hands-of-voters/clemency-decision00000001/" data-orig-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000001.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clemency decision00000001" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000001.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000001.jpg" class="alignleft size-thumbnail wp-image-43560" src="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000001-200x113.jpg" alt="" width="200" height="113" srcset="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000001-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000001-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000001.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" /></a></p>
<p>&nbsp;</p>
<p>“The fact the one out of five black men in the state of Florida can not vote” says Crump.</p>
<p>The last minute order effectively leaves the clemency process intact.</p>
<p>“Has he ever threatened you?” Asked Governor Rick Scott at one Clemency meeting.</p>
<p><a href="http://www.flanews.com/clemency-decision00000004/"><img data-attachment-id="43557" data-permalink="http://www.flanews.com/2018/04/26/clemency-division-puts-felons-rights-in-hands-of-voters/clemency-decision00000004/" data-orig-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000004.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clemency decision00000004" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000004.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000004.jpg" class="alignleft size-thumbnail wp-image-43557" src="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000004-200x113.jpg" alt="" width="200" height="113" srcset="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000004-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000004-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000004.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" /></a></p>
<p>&nbsp;</p>
<p>At least until November, when voters could decide to restore voting rights to anyone who has completed their sentence.<span class="Apple-converted-space"> </span></p>
<p><a href="http://www.flanews.com/clemency-decision00000007/"><img data-attachment-id="43554" data-permalink="http://www.flanews.com/2018/04/26/clemency-division-puts-felons-rights-in-hands-of-voters/clemency-decision00000007/" data-orig-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000007.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clemency decision00000007" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000007.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000007.jpg" class="alignleft size-thumbnail wp-image-43554" src="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000007-200x113.jpg" alt="" width="200" height="113" srcset="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000007-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000007-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000007.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" /></a>The organizers behind the felons rights amendment, Amendment Four, are pleased there’s not going to be a court battle, while they’re pushing the campaign.</p>
<p>A spokesperson told us they worried a competing court suit would confuse voters.</p>
<p>Clemency expert Mark Schlakman disagrees.<span class="Apple-converted-space"> </span></p>
<p><a href="http://www.flanews.com/?attachment_id=43553" rel="attachment wp-att-43553"><img data-attachment-id="43553" data-permalink="http://www.flanews.com/2018/04/26/clemency-division-puts-felons-rights-in-hands-of-voters/clemency-decision00000008/" data-orig-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000008.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clemency decision00000008" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000008.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000008.jpg" class="alignleft size-thumbnail wp-image-43553" src="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000008-200x113.jpg" alt="" width="200" height="113" srcset="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000008-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000008-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000008.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" /></a></p>
<p>&nbsp;</p>
<p>“The opinion raises awareness about what’s in play in Florida today. Many people are unaware” says Schlakman.</p>
<p>The court ’s opinion did leave open the possibility of finding the state’s process discriminatory. One way or the other, Democratic Gubernatorial hopeful Andrew Gillum says the policy has to change.</p>
<p><a href="http://www.flanews.com/clemency-decision00000012/"><img data-attachment-id="43549" data-permalink="http://www.flanews.com/2018/04/26/clemency-division-puts-felons-rights-in-hands-of-voters/clemency-decision00000012/" data-orig-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000012.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clemency decision00000012" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000012.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000012.jpg" class="alignleft size-thumbnail wp-image-43549" src="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000012-200x113.jpg" alt="" width="200" height="113" srcset="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000012-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000012-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000012.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" /></a>“If I’ve got the ability to be Governor of the State of Florida, we’re going to do it through executive order. However, I think the most sustainable solution is a constitutional amendment” says Gillum.<span class="Apple-converted-space"> </span></p>
<p>Felons rights will likely be more of an issue in the GOP Gubernatorial primary that in the Democratic primary.<span class="Apple-converted-space"> </span></p>
<p>It is unlikely the federal appellate court will hear the states appeal until after the November election, which means voters will have spoken on the felons rights amendment and elected a new Governor and Cabinet.</p>

		<style type='text/css'>
			#gallery-6 {
				margin: auto;
			}
			#gallery-6 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-6 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-6 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.flanews.com\/2018\/04\/26\/clemency-division-puts-felons-rights-in-hands-of-voters\/"}' id='gallery-6' class='gallery galleryid-43573 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/clemency-decision00000013/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000013-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000013-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000013-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000013.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="43548" data-permalink="http://www.flanews.com/clemency-decision00000013/" data-orig-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000013.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clemency decision00000013" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000013.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000013.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/clemency-decision00000009/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000009-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000009-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000009-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000009.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="43552" data-permalink="http://www.flanews.com/clemency-decision00000009/" data-orig-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000009.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clemency decision00000009" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000009.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000009.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.flanews.com/clemency-decision00000011/'><img width="200" height="113" src="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000011-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000011-200x113.jpg 200w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000011-768x432.jpg 768w, http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000011.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="43550" data-permalink="http://www.flanews.com/clemency-decision00000011/" data-orig-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000011.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clemency decision00000011" data-image-description="" data-medium-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000011.jpg" data-large-file="http://www.flanews.com/wp-content/uploads/2018/04/clemency-decision00000011.jpg" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-43573" class="share-twitter sd-button share-icon" href="http://www.flanews.com/2018/04/26/clemency-division-puts-felons-rights-in-hands-of-voters/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-43573" class="share-facebook sd-button share-icon" href="http://www.flanews.com/2018/04/26/clemency-division-puts-felons-rights-in-hands-of-voters/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-43573" class="share-linkedin sd-button share-icon" href="http://www.flanews.com/2018/04/26/clemency-division-puts-felons-rights-in-hands-of-voters/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>

<p class="info">Posted in <a href="http://www.flanews.com/Daily%20Scripts/production-services/" rel="category tag">State News</a> <strong>|</strong>  <img src="http://www.flanews.com/wp-content/themes/flanewstheme/images/comments.gif" alt="" /> <a href="http://www.flanews.com/2018/04/26/clemency-division-puts-felons-rights-in-hands-of-voters/#respond">No Comments &raquo;</a></p>

</div>


<!-- You can start editing here. -->


  		<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>
		
	



<p align="center"> </p>

						
				</div>
     </div>

    
 <div class="slinks">
		 			
		 </div>

     <div class="cpr">
		 			<p>copyright &copy; 2016 by <a href="http://www.flanews.com">Capitol News Service</a>  | Powered by <a href="http://www.wordpress.org/">Wordpress </a> | Hosted by <a href="http://www.lyonshost.com">LyonsHost.com</a> </p>
		 </div>
<script type="text/javascript">
 
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-42864804-1']);
  _gaq.push(['_setDomainName', 'flanews.com']);
  _gaq.push(['_trackPageview']);
 
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
 
</script>  </div>

</body>

</html>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8',blog:'103177354',post:'43573',tz:'-4',srv:'www.flanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '103177354', '43573' ]);
</script>
