<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Capitol News Service  &raquo; Blog Archive   &raquo; Celebrity Podiatrist convicted in wife&#8217;s murder</title>

 <meta name="generator" content="WordPress 4.6.3" /> <!-- leave this for stats -->

<link rel="stylesheet" href="https://www.flanews.com/wp-content/themes/flanewstheme/style.css" type="text/css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.flanews.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.flanews.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.flanews.com/feed/atom/" />

<link rel="pingback" href="https://www.flanews.com/xmlrpc.php" />

	<link rel='archives' title='January 2017' href='https://www.flanews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='https://www.flanews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='https://www.flanews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='https://www.flanews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='https://www.flanews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='https://www.flanews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='https://www.flanews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='https://www.flanews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='https://www.flanews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='https://www.flanews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='https://www.flanews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='https://www.flanews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='https://www.flanews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='https://www.flanews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='https://www.flanews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='https://www.flanews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='https://www.flanews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='https://www.flanews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='https://www.flanews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='https://www.flanews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='https://www.flanews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='https://www.flanews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='https://www.flanews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='https://www.flanews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='https://www.flanews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='https://www.flanews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='https://www.flanews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='https://www.flanews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='https://www.flanews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='https://www.flanews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='https://www.flanews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='https://www.flanews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='https://www.flanews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='https://www.flanews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='https://www.flanews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='https://www.flanews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='https://www.flanews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='https://www.flanews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='https://www.flanews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='https://www.flanews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='https://www.flanews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='https://www.flanews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='https://www.flanews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='https://www.flanews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='https://www.flanews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='https://www.flanews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='https://www.flanews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='https://www.flanews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='https://www.flanews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='https://www.flanews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='https://www.flanews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='https://www.flanews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='https://www.flanews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='https://www.flanews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='https://www.flanews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='https://www.flanews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='https://www.flanews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='https://www.flanews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='https://www.flanews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='https://www.flanews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='https://www.flanews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='https://www.flanews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='https://www.flanews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='https://www.flanews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='https://www.flanews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='https://www.flanews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='https://www.flanews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='https://www.flanews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='https://www.flanews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='https://www.flanews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='https://www.flanews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='https://www.flanews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='https://www.flanews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='https://www.flanews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='https://www.flanews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='https://www.flanews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='https://www.flanews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='https://www.flanews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='https://www.flanews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='https://www.flanews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='https://www.flanews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='https://www.flanews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='https://www.flanews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='https://www.flanews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='https://www.flanews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='https://www.flanews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='https://www.flanews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='https://www.flanews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='https://www.flanews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='https://www.flanews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='https://www.flanews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='https://www.flanews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='https://www.flanews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='https://www.flanews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='https://www.flanews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='https://www.flanews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='https://www.flanews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='https://www.flanews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='https://www.flanews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='https://www.flanews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='https://www.flanews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='https://www.flanews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='https://www.flanews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='https://www.flanews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='https://www.flanews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='https://www.flanews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='https://www.flanews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='https://www.flanews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='https://www.flanews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='https://www.flanews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='https://www.flanews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='https://www.flanews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='https://www.flanews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='https://www.flanews.com/2007/08/' />
	<link rel='archives' title='June 2007' href='https://www.flanews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='https://www.flanews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='https://www.flanews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='https://www.flanews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='https://www.flanews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='https://www.flanews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='https://www.flanews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='https://www.flanews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='https://www.flanews.com/2006/10/' />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Capitol News Service &raquo; Celebrity Podiatrist convicted in wife&#8217;s murder Comments Feed" href="https://www.flanews.com/2017/01/26/celebrity-podiatrist-convicted-in-wifes-murder/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.flanews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.flanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.flanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flanews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Facebook Live suicide on lawmakers radar' href='https://www.flanews.com/2017/01/26/facebook-live-suicide-on-lawmakers-radar/' />
<link rel='next' title='Voter fraud few and far between in Florida' href='https://www.flanews.com/2017/01/26/voter-fraud-few-and-far-between-in-florida/' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel="canonical" href="https://www.flanews.com/2017/01/26/celebrity-podiatrist-convicted-in-wifes-murder/" />
<link rel='shortlink' href='https://wp.me/p6YV8S-8Y8' />
<link rel="alternate" type="application/json+oembed" href="https://www.flanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flanews.com%2F2017%2F01%2F26%2Fcelebrity-podiatrist-convicted-in-wifes-murder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flanews.com%2F2017%2F01%2F26%2Fcelebrity-podiatrist-convicted-in-wifes-murder%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Celebrity Podiatrist convicted in wife&#8217;s murder" />
<meta property="og:url" content="https://www.flanews.com/2017/01/26/celebrity-podiatrist-convicted-in-wifes-murder/" />
<meta property="og:description" content="It took a jury in the State Capitol just 90 minutes to convict a celebrity podiatrist of the murder of his wife. Samira Frasch was a French model found dead in her pool hours after her husband took…" />
<meta property="article:published_time" content="2017-01-26T21:37:02+00:00" />
<meta property="article:modified_time" content="2017-01-26T21:43:59+00:00" />
<meta property="og:site_name" content="Capitol News Service" />
<meta property="og:image" content="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000006-180x135.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000006-180x135.jpg?ssl=1" />
<meta property="og:image" content="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000003-180x135.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000003-180x135.jpg?ssl=1" />
<meta property="og:image" content="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000001-180x135.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000001-180x135.jpg?ssl=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mikevasilinda" />
<meta name="twitter:image" content="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000006-180x135.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />

</head>

<body>

	<div class="main">
     <div class="topa">
        <div class="topMenu">
<ul>

<li class="page_item"><a href="https://www.flanews.com">Home</a></li>
<li class="page_item"><a href="https://www.flanews.com/wp-login.php">Login</a></li>
<li class="page_item page-item-2"><a href="https://www.flanews.com/about/">Capitol News Service</a></li>
<li class="page_item page-item-24"><a href="https://www.flanews.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2983"><a href="https://www.flanews.com/equipment-for-hire/">Crews for Hire</a></li>
<li class="page_item page-item-33394"><a href="https://www.flanews.com/daily-scripts/">Daily Scripts</a></li>
<li class="page_item page-item-744"><a href="https://www.flanews.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-8182"><a href="https://www.flanews.com/file-footage/">License File Footage</a></li>
<li class="page_item page-item-44"><a href="https://www.flanews.com/mike-vasilinda/">Mike Vasilinda</a></li>
<li class="page_item page-item-34307"><a href="https://www.flanews.com/morning-planner/">Morning Planner</a></li>
<li class="page_item page-item-28881"><a href="https://www.flanews.com/network-live-shots/">Network Live Shots</a></li>
<li class="page_item page-item-29426"><a href="https://www.flanews.com/visit-our-youtube-channel/">Visit our YouTube Channel</a></li>
<li class="page_item page-item-16"><a href="https://www.flanews.com/clients/">Where to See Us</a></li>
<li class="page_item page-item-10951"><a href="https://www.flanews.com/10951/"><a href="http://www.twitter.com/mikevasilinda"><img src="http://twitter-badges.s3.amazonaws.com/follow_us-c.png" alt="Follow mikevasilinda on Twitter"/></a></a></li>

</ul>

</div>
        <div class="search">
<form method="get" id="searchform" action="/index.php">

<p><input type="text" value="" name="s" id="search_query" />
<input type="submit" class="searchbutton" value="Search" /></p>

 </form>

</div>
     </div>
     <div class="topb">
        <div class="clock"><!--  --></div>
        <div class="welcome">
						 <h1>Welcome to</h1><h2><a href="https://www.flanews.com">Capitol News Service</a></h2>
						<p>Florida&#039;s Best Political Television Coverage</p>

				</div>
     </div>

     <div class="cont">
        <div class="leftColumn">
						<h2>Recent Posts</h2>		<ul>
					<li>
				<a href="https://www.flanews.com/2017/01/26/voter-fraud-few-and-far-between-in-florida/">Voter fraud few and far between in Florida</a>
						</li>
					<li>
				<a href="https://www.flanews.com/2017/01/26/celebrity-podiatrist-convicted-in-wifes-murder/">Celebrity Podiatrist convicted in wife&#8217;s murder</a>
						</li>
					<li>
				<a href="https://www.flanews.com/2017/01/26/facebook-live-suicide-on-lawmakers-radar/">Facebook Live suicide on lawmakers radar</a>
						</li>
					<li>
				<a href="https://www.flanews.com/2017/01/26/democrats-walk-out-of-committee-over-invited-speaker/">Democrats walk out of committee over invited speaker</a>
						</li>
					<li>
				<a href="https://www.flanews.com/2017/01/26/whiskey-wall-legislation-clears-first-committee/">Whiskey wall legislation clears first committee</a>
						</li>
					<li>
				<a href="https://www.flanews.com/2017/01/26/back-to-school-sales-tax-holiday-legislation-filed/">Back to school sales tax holiday legislation filed</a>
						</li>
					<li>
				<a href="https://www.flanews.com/2017/01/25/law-enforcement-seeks-medical-marijuana-restrictions/">Law enforcement seeks medical marijuana restrictions</a>
						</li>
					<li>
				<a href="https://www.flanews.com/2017/01/25/state-rests-case-in-celebrity-murder-trial/">State rests case in celebrity murder trial</a>
						</li>
				</ul>
							<div class="textwidget"><h2 align="center";><a href="https://www.youtube.com/user/flanewscapitol/videos"><img src="http://www.flanews.com/wp-content/uploads/2016/09/youtube.png"><br />Visit Our YouTube Channel</a></h2></div>
		<h2>Categories</h2><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="69">Adam Putnam</option>
	<option class="level-0" value="9">Amendments</option>
	<option class="level-0" value="8">Business</option>
	<option class="level-0" value="17">Cabinet</option>
	<option class="level-0" value="3">Charlie Crist</option>
	<option class="level-0" value="19">Children</option>
	<option class="level-0" value="63">Civil Rights</option>
	<option class="level-0" value="71">Crime</option>
	<option class="level-0" value="108">Crime and Parole</option>
	<option class="level-0" value="12">Criminal Justice</option>
	<option class="level-0" value="61">Drugs</option>
	<option class="level-0" value="32">Economy</option>
	<option class="level-0" value="7">Education</option>
	<option class="level-0" value="20">Elections</option>
	<option class="level-0" value="64">Energy</option>
	<option class="level-0" value="11">Environment</option>
	<option class="level-0" value="57">Ethics</option>
	<option class="level-0" value="70">FAMU</option>
	<option class="level-0" value="110">Firearms</option>
	<option class="level-0" value="23">Gambling</option>
	<option class="level-0" value="30">Gas Prices</option>
	<option class="level-0" value="41">Gulf Oil Spill</option>
	<option class="level-0" value="109">Guns</option>
	<option class="level-0" value="13">Health</option>
	<option class="level-0" value="26">Highways</option>
	<option class="level-0" value="67">Holidays</option>
	<option class="level-0" value="25">Housing</option>
	<option class="level-0" value="21">Hurricane Season</option>
	<option class="level-0" value="5">Insurance</option>
	<option class="level-0" value="4">Legislature</option>
	<option class="level-0" value="16">McCollum</option>
	<option class="level-0" value="106">Mental Health</option>
	<option class="level-0" value="29">Oil Drilling</option>
	<option class="level-0" value="68">Pam Bondi</option>
	<option class="level-0" value="65">Pension</option>
	<option class="level-0" value="14">Politics</option>
	<option class="level-0" value="6">Property Taxes</option>
	<option class="level-0" value="28">Religion</option>
	<option class="level-0" value="58">Rick Scott</option>
	<option class="level-0" value="34">Sansom</option>
	<option class="level-0" value="39">Sink</option>
	<option class="level-0" value="22">State Budget</option>
	<option class="level-0" value="66">State Employees</option>
	<option class="level-0" value="1">State News</option>
	<option class="level-0" value="37">Supreme Court</option>
	<option class="level-0" value="38">Swine Flu</option>
	<option class="level-0" value="24">Taxes</option>
	<option class="level-0" value="40">Tourism</option>
	<option class="level-0" value="27">Transportation</option>
	<option class="level-0" value="35">Unemployment</option>
	<option class="level-0" value="60">Unions</option>
	<option class="level-0" value="59">Utilities</option>
	<option class="level-0" value="62">Veterans</option>
	<option class="level-0" value="15">Voting</option>
	<option class="level-0" value="18">Weather</option>
	<option class="level-0" value="10">Wildlife</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://www.flanews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

<h2>Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.flanews.com/2017/01/'> January 2017 </option>
	<option value='https://www.flanews.com/2016/12/'> December 2016 </option>
	<option value='https://www.flanews.com/2016/11/'> November 2016 </option>
	<option value='https://www.flanews.com/2016/10/'> October 2016 </option>
	<option value='https://www.flanews.com/2016/09/'> September 2016 </option>
	<option value='https://www.flanews.com/2016/08/'> August 2016 </option>
	<option value='https://www.flanews.com/2016/07/'> July 2016 </option>
	<option value='https://www.flanews.com/2016/06/'> June 2016 </option>
	<option value='https://www.flanews.com/2016/05/'> May 2016 </option>
	<option value='https://www.flanews.com/2016/04/'> April 2016 </option>
	<option value='https://www.flanews.com/2016/03/'> March 2016 </option>
	<option value='https://www.flanews.com/2016/02/'> February 2016 </option>
	<option value='https://www.flanews.com/2016/01/'> January 2016 </option>
	<option value='https://www.flanews.com/2015/12/'> December 2015 </option>
	<option value='https://www.flanews.com/2015/11/'> November 2015 </option>
	<option value='https://www.flanews.com/2015/10/'> October 2015 </option>
	<option value='https://www.flanews.com/2015/09/'> September 2015 </option>
	<option value='https://www.flanews.com/2015/08/'> August 2015 </option>
	<option value='https://www.flanews.com/2015/07/'> July 2015 </option>
	<option value='https://www.flanews.com/2015/06/'> June 2015 </option>
	<option value='https://www.flanews.com/2015/05/'> May 2015 </option>
	<option value='https://www.flanews.com/2015/04/'> April 2015 </option>
	<option value='https://www.flanews.com/2015/03/'> March 2015 </option>
	<option value='https://www.flanews.com/2015/02/'> February 2015 </option>
	<option value='https://www.flanews.com/2015/01/'> January 2015 </option>
	<option value='https://www.flanews.com/2014/12/'> December 2014 </option>
	<option value='https://www.flanews.com/2014/11/'> November 2014 </option>
	<option value='https://www.flanews.com/2014/10/'> October 2014 </option>
	<option value='https://www.flanews.com/2014/09/'> September 2014 </option>
	<option value='https://www.flanews.com/2014/08/'> August 2014 </option>
	<option value='https://www.flanews.com/2014/07/'> July 2014 </option>
	<option value='https://www.flanews.com/2014/06/'> June 2014 </option>
	<option value='https://www.flanews.com/2014/05/'> May 2014 </option>
	<option value='https://www.flanews.com/2014/04/'> April 2014 </option>
	<option value='https://www.flanews.com/2014/03/'> March 2014 </option>
	<option value='https://www.flanews.com/2014/02/'> February 2014 </option>
	<option value='https://www.flanews.com/2014/01/'> January 2014 </option>
	<option value='https://www.flanews.com/2013/12/'> December 2013 </option>
	<option value='https://www.flanews.com/2013/11/'> November 2013 </option>
	<option value='https://www.flanews.com/2013/10/'> October 2013 </option>
	<option value='https://www.flanews.com/2013/09/'> September 2013 </option>
	<option value='https://www.flanews.com/2013/08/'> August 2013 </option>
	<option value='https://www.flanews.com/2013/07/'> July 2013 </option>
	<option value='https://www.flanews.com/2013/06/'> June 2013 </option>
	<option value='https://www.flanews.com/2013/05/'> May 2013 </option>
	<option value='https://www.flanews.com/2013/04/'> April 2013 </option>
	<option value='https://www.flanews.com/2013/03/'> March 2013 </option>
	<option value='https://www.flanews.com/2013/02/'> February 2013 </option>
	<option value='https://www.flanews.com/2013/01/'> January 2013 </option>
	<option value='https://www.flanews.com/2012/12/'> December 2012 </option>
	<option value='https://www.flanews.com/2012/11/'> November 2012 </option>
	<option value='https://www.flanews.com/2012/10/'> October 2012 </option>
	<option value='https://www.flanews.com/2012/09/'> September 2012 </option>
	<option value='https://www.flanews.com/2012/08/'> August 2012 </option>
	<option value='https://www.flanews.com/2012/07/'> July 2012 </option>
	<option value='https://www.flanews.com/2012/06/'> June 2012 </option>
	<option value='https://www.flanews.com/2012/05/'> May 2012 </option>
	<option value='https://www.flanews.com/2012/04/'> April 2012 </option>
	<option value='https://www.flanews.com/2012/03/'> March 2012 </option>
	<option value='https://www.flanews.com/2012/02/'> February 2012 </option>
	<option value='https://www.flanews.com/2012/01/'> January 2012 </option>
	<option value='https://www.flanews.com/2011/12/'> December 2011 </option>
	<option value='https://www.flanews.com/2011/11/'> November 2011 </option>
	<option value='https://www.flanews.com/2011/10/'> October 2011 </option>
	<option value='https://www.flanews.com/2011/09/'> September 2011 </option>
	<option value='https://www.flanews.com/2011/08/'> August 2011 </option>
	<option value='https://www.flanews.com/2011/07/'> July 2011 </option>
	<option value='https://www.flanews.com/2011/06/'> June 2011 </option>
	<option value='https://www.flanews.com/2011/05/'> May 2011 </option>
	<option value='https://www.flanews.com/2011/04/'> April 2011 </option>
	<option value='https://www.flanews.com/2011/03/'> March 2011 </option>
	<option value='https://www.flanews.com/2011/02/'> February 2011 </option>
	<option value='https://www.flanews.com/2011/01/'> January 2011 </option>
	<option value='https://www.flanews.com/2010/12/'> December 2010 </option>
	<option value='https://www.flanews.com/2010/11/'> November 2010 </option>
	<option value='https://www.flanews.com/2010/10/'> October 2010 </option>
	<option value='https://www.flanews.com/2010/09/'> September 2010 </option>
	<option value='https://www.flanews.com/2010/08/'> August 2010 </option>
	<option value='https://www.flanews.com/2010/07/'> July 2010 </option>
	<option value='https://www.flanews.com/2010/06/'> June 2010 </option>
	<option value='https://www.flanews.com/2010/05/'> May 2010 </option>
	<option value='https://www.flanews.com/2010/04/'> April 2010 </option>
	<option value='https://www.flanews.com/2010/03/'> March 2010 </option>
	<option value='https://www.flanews.com/2010/02/'> February 2010 </option>
	<option value='https://www.flanews.com/2010/01/'> January 2010 </option>
	<option value='https://www.flanews.com/2009/12/'> December 2009 </option>
	<option value='https://www.flanews.com/2009/11/'> November 2009 </option>
	<option value='https://www.flanews.com/2009/10/'> October 2009 </option>
	<option value='https://www.flanews.com/2009/09/'> September 2009 </option>
	<option value='https://www.flanews.com/2009/08/'> August 2009 </option>
	<option value='https://www.flanews.com/2009/07/'> July 2009 </option>
	<option value='https://www.flanews.com/2009/06/'> June 2009 </option>
	<option value='https://www.flanews.com/2009/05/'> May 2009 </option>
	<option value='https://www.flanews.com/2009/04/'> April 2009 </option>
	<option value='https://www.flanews.com/2009/03/'> March 2009 </option>
	<option value='https://www.flanews.com/2009/02/'> February 2009 </option>
	<option value='https://www.flanews.com/2009/01/'> January 2009 </option>
	<option value='https://www.flanews.com/2008/12/'> December 2008 </option>
	<option value='https://www.flanews.com/2008/11/'> November 2008 </option>
	<option value='https://www.flanews.com/2008/10/'> October 2008 </option>
	<option value='https://www.flanews.com/2008/09/'> September 2008 </option>
	<option value='https://www.flanews.com/2008/08/'> August 2008 </option>
	<option value='https://www.flanews.com/2008/07/'> July 2008 </option>
	<option value='https://www.flanews.com/2008/06/'> June 2008 </option>
	<option value='https://www.flanews.com/2008/05/'> May 2008 </option>
	<option value='https://www.flanews.com/2008/04/'> April 2008 </option>
	<option value='https://www.flanews.com/2008/03/'> March 2008 </option>
	<option value='https://www.flanews.com/2008/02/'> February 2008 </option>
	<option value='https://www.flanews.com/2008/01/'> January 2008 </option>
	<option value='https://www.flanews.com/2007/12/'> December 2007 </option>
	<option value='https://www.flanews.com/2007/11/'> November 2007 </option>
	<option value='https://www.flanews.com/2007/10/'> October 2007 </option>
	<option value='https://www.flanews.com/2007/09/'> September 2007 </option>
	<option value='https://www.flanews.com/2007/08/'> August 2007 </option>
	<option value='https://www.flanews.com/2007/06/'> June 2007 </option>
	<option value='https://www.flanews.com/2007/05/'> May 2007 </option>
	<option value='https://www.flanews.com/2007/04/'> April 2007 </option>
	<option value='https://www.flanews.com/2007/03/'> March 2007 </option>
	<option value='https://www.flanews.com/2007/02/'> February 2007 </option>
	<option value='https://www.flanews.com/2007/01/'> January 2007 </option>
	<option value='https://www.flanews.com/2006/12/'> December 2006 </option>
	<option value='https://www.flanews.com/2006/11/'> November 2006 </option>
	<option value='https://www.flanews.com/2006/10/'> October 2006 </option>

		</select>
		<script type="text/javascript"><!--
google_ad_client = "pub-4830403073204513";
google_ad_slot = "3128286428";
google_ad_width = 160;
google_ad_height = 600;
//--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
<h2><a class="rsswidget" href="http://www.flanews.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.flanews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.flanews.com/">Capitol News LIVE</a></h2><ul><li><a class='rsswidget' href='http://www.flanews.com/2017/01/26/voter-fraud-few-and-far-between-in-florida/'>Voter fraud few and far between in Florida</a> <span class="rss-date">January 26, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/01/26/celebrity-podiatrist-convicted-in-wifes-murder/'>Celebrity Podiatrist convicted in wife’s murder</a> <span class="rss-date">January 26, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/01/26/facebook-live-suicide-on-lawmakers-radar/'>Facebook Live suicide on lawmakers radar</a> <span class="rss-date">January 26, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/01/26/democrats-walk-out-of-committee-over-invited-speaker/'>Democrats walk out of committee over invited speaker</a> <span class="rss-date">January 26, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/01/26/whiskey-wall-legislation-clears-first-committee/'>Whiskey wall legislation clears first committee</a> <span class="rss-date">January 26, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/01/26/back-to-school-sales-tax-holiday-legislation-filed/'>Back to school sales tax holiday legislation filed</a> <span class="rss-date">January 26, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/01/25/law-enforcement-seeks-medical-marijuana-restrictions/'>Law enforcement seeks medical marijuana restrictions</a> <span class="rss-date">January 25, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/01/25/state-rests-case-in-celebrity-murder-trial/'>State rests case in celebrity murder trial</a> <span class="rss-date">January 25, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/01/25/push-to-end-opioid-abuse-draws-support/'>Push to end opioid abuse draws support</a> <span class="rss-date">January 25, 2017</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2017/01/25/whiskey-and-wheaties-battle-is-back/'>Whiskey and Wheaties battle is back</a> <span class="rss-date">January 25, 2017</span> <cite>Mike Vasilinda</cite></li></ul><h2><a class="rsswidget" href="http://feeds.feedburner.com/brainyquote/QUOTEBR"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.flanews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.brainyquote.com/link/">Quote of the Day</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/BWzxGxYA6lU/oliver_wendell_holmes_sr.html'>Oliver Wendell Holmes, Sr.</a><div class="rssSummary">&quot;Without wearing any mask we are conscious of, we have a special face for each friend.&quot;</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/P4vavY2_4y0/lucius_annaeus_seneca.html'>Lucius Annaeus Seneca</a><div class="rssSummary">&quot;Wherever there is a human being, there is an opportunity for a kindness.&quot;</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/EiVx8hZCB8o/mahatma_gandhi.html'>Mahatma Gandhi</a><div class="rssSummary">&quot;Peace is its own reward.&quot;</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/o3JhH2ptCNI/elizabeth_kenny.html'>Elizabeth Kenny</a><div class="rssSummary">&quot;It&#039;s better to be a lion for a day than a sheep all your life.&quot;</div></li></ul></div>

        <div class="center">
			

<div class="post" id="post-34480">

<h2><a href="https://www.flanews.com/2017/01/26/celebrity-podiatrist-convicted-in-wifes-murder/" rel="bookmark" title="Permanent Link to Celebrity Podiatrist convicted in wife&#8217;s murder">Celebrity Podiatrist convicted in wife&#8217;s murder</a></h2>

<small>January 26th, 2017 by Mike Vasilinda </small>

<div class="entry">


		<style type='text/css'>
			#gallery-6 {
				margin: auto;
			}
			#gallery-6 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-6 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-6 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.flanews.com\/2017\/01\/26\/celebrity-podiatrist-convicted-in-wifes-murder\/"}' id='gallery-6' class='gallery galleryid-34480 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.flanews.com/2017/01/25/law-enforcement-seeks-medical-marijuana-restrictions/frasch-in-court00000006/'><img width="180" height="135" src="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000006-180x135.jpg" class="attachment-thumbnail size-thumbnail" alt="Frasch in Court00000006" srcset="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000006-180x135.jpg 180w, https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000006-480x360.jpg 480w, https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000006-768x576.jpg 768w, https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000006-640x480.jpg 640w, https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000006.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="34437" data-orig-file="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000006.jpg" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Frasch in Court00000006" data-image-description="" data-medium-file="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000006-480x360.jpg" data-large-file="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000006-640x480.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.flanews.com/2017/01/25/law-enforcement-seeks-medical-marijuana-restrictions/frasch-in-court00000003/'><img width="180" height="135" src="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000003-180x135.jpg" class="attachment-thumbnail size-thumbnail" alt="Frasch in Court00000003" srcset="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000003-180x135.jpg 180w, https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000003-480x360.jpg 480w, https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000003-768x576.jpg 768w, https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000003-640x480.jpg 640w, https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000003.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="34440" data-orig-file="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000003.jpg" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Frasch in Court00000003" data-image-description="" data-medium-file="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000003-480x360.jpg" data-large-file="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000003-640x480.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.flanews.com/2017/01/25/law-enforcement-seeks-medical-marijuana-restrictions/frasch-in-court00000001/'><img width="180" height="135" src="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000001-180x135.jpg" class="attachment-thumbnail size-thumbnail" alt="Frasch in Court00000001" srcset="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000001-180x135.jpg 180w, https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000001-480x360.jpg 480w, https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000001-768x576.jpg 768w, https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000001-640x480.jpg 640w, https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000001.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="34442" data-orig-file="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000001.jpg" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Frasch in Court00000001" data-image-description="" data-medium-file="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000001-480x360.jpg" data-large-file="https://www.flanews.com/wp-content/uploads/2017/01/Frasch-in-Court00000001-640x480.jpg" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>It took a jury in the State Capitol just 90 minutes to convict a celebrity podiatrist of the murder of his wife. Samira Frasch was a French model found dead in her pool hours after her husband took the couples two children to a home in Panama City. Defense attorneys contended</p>
<p>she was killed after husband Adam Frasch left. The jury obviously did;’t buy that story.</p>
<p>Defense attorney Clyde Taylor was asked afterwards what he thought the verdict should have been.</p>
<p>“Not guilty”Not guilty” he responded.</p>
<p>“Based on what?” he was asked.</p>
<p>“She wasn’t in that pool for more than an hour. and even it was an hour, two hours or three hours, my client was in Panama City”</p>
<p>But prosecutor Georgia Cappleman says the pool changes everything.</p>
<p>“And it’s not an exact science, and all the experts agree that once cold water comes into play, it completely throws off their ability to determine the time of death.”</p>
<p>Adam Frasch was sentence to life in prison. It is unclear what will happen to the couples two young children.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-34480" class="share-twitter sd-button share-icon" href="https://www.flanews.com/2017/01/26/celebrity-podiatrist-convicted-in-wifes-murder/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-34480" class="share-facebook sd-button share-icon" href="https://www.flanews.com/2017/01/26/celebrity-podiatrist-convicted-in-wifes-murder/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-34480" class="share-linkedin sd-button share-icon" href="https://www.flanews.com/2017/01/26/celebrity-podiatrist-convicted-in-wifes-murder/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>

<p class="info">Posted in <a href="https://www.flanews.com/Daily%20Scripts/production-services/" rel="category tag">State News</a> <strong>|</strong>  <img src="https://www.flanews.com/wp-content/themes/flanewstheme/images/comments.gif" alt="" /> <a href="https://www.flanews.com/2017/01/26/celebrity-podiatrist-convicted-in-wifes-murder/#respond">No Comments &raquo;</a></p>

</div>


<!-- You can start editing here. -->


  		<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>
		
	



<p align="center"> </p>

						
				</div>
     </div>

    
 <div class="slinks">
		 			
		 </div>

     <div class="cpr">
		 			<p>copyright &copy; 2016 by <a href="https://www.flanews.com">Capitol News Service</a>  | Powered by <a href="http://www.wordpress.org/">Wordpress </a> | Hosted by <a href="http://www.lyonshost.com">LyonsHost.com</a> </p>
		 </div>
<script type="text/javascript">
 
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-42864804-1']);
  _gaq.push(['_setDomainName', 'flanews.com']);
  _gaq.push(['_trackPageview']);
 
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
 
</script>  </div>

</body>

</html>
<script type='text/javascript' src='https://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'103177354',post:'34480',tz:'-5',srv:'www.flanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '103177354', '34480' ]);
</script>
