<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Capitol News Service  &raquo; Blog Archive   &raquo; Denise Williams Murder Trial Concludes, Jury Deliberating</title>

 <meta name="generator" content="WordPress 4.9.9" /> <!-- leave this for stats -->

<link rel="stylesheet" href="https://www.flanews.com/wp-content/themes/flanewstheme/style.css" type="text/css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.flanews.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.flanews.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.flanews.com/feed/atom/" />

<link rel="pingback" href="https://www.flanews.com/xmlrpc.php" />

	<link rel='archives' title='December 2018' href='https://www.flanews.com/2018/12/' />
	<link rel='archives' title='November 2018' href='https://www.flanews.com/2018/11/' />
	<link rel='archives' title='October 2018' href='https://www.flanews.com/2018/10/' />
	<link rel='archives' title='September 2018' href='https://www.flanews.com/2018/09/' />
	<link rel='archives' title='August 2018' href='https://www.flanews.com/2018/08/' />
	<link rel='archives' title='July 2018' href='https://www.flanews.com/2018/07/' />
	<link rel='archives' title='June 2018' href='https://www.flanews.com/2018/06/' />
	<link rel='archives' title='May 2018' href='https://www.flanews.com/2018/05/' />
	<link rel='archives' title='April 2018' href='https://www.flanews.com/2018/04/' />
	<link rel='archives' title='March 2018' href='https://www.flanews.com/2018/03/' />
	<link rel='archives' title='February 2018' href='https://www.flanews.com/2018/02/' />
	<link rel='archives' title='January 2018' href='https://www.flanews.com/2018/01/' />
	<link rel='archives' title='December 2017' href='https://www.flanews.com/2017/12/' />
	<link rel='archives' title='November 2017' href='https://www.flanews.com/2017/11/' />
	<link rel='archives' title='October 2017' href='https://www.flanews.com/2017/10/' />
	<link rel='archives' title='September 2017' href='https://www.flanews.com/2017/09/' />
	<link rel='archives' title='August 2017' href='https://www.flanews.com/2017/08/' />
	<link rel='archives' title='July 2017' href='https://www.flanews.com/2017/07/' />
	<link rel='archives' title='June 2017' href='https://www.flanews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='https://www.flanews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='https://www.flanews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='https://www.flanews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='https://www.flanews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='https://www.flanews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='https://www.flanews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='https://www.flanews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='https://www.flanews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='https://www.flanews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='https://www.flanews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='https://www.flanews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='https://www.flanews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='https://www.flanews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='https://www.flanews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='https://www.flanews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='https://www.flanews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='https://www.flanews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='https://www.flanews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='https://www.flanews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='https://www.flanews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='https://www.flanews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='https://www.flanews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='https://www.flanews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='https://www.flanews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='https://www.flanews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='https://www.flanews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='https://www.flanews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='https://www.flanews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='https://www.flanews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='https://www.flanews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='https://www.flanews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='https://www.flanews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='https://www.flanews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='https://www.flanews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='https://www.flanews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='https://www.flanews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='https://www.flanews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='https://www.flanews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='https://www.flanews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='https://www.flanews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='https://www.flanews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='https://www.flanews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='https://www.flanews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='https://www.flanews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='https://www.flanews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='https://www.flanews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='https://www.flanews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='https://www.flanews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='https://www.flanews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='https://www.flanews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='https://www.flanews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='https://www.flanews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='https://www.flanews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='https://www.flanews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='https://www.flanews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='https://www.flanews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='https://www.flanews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='https://www.flanews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='https://www.flanews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='https://www.flanews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='https://www.flanews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='https://www.flanews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='https://www.flanews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='https://www.flanews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='https://www.flanews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='https://www.flanews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='https://www.flanews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='https://www.flanews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='https://www.flanews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='https://www.flanews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='https://www.flanews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='https://www.flanews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='https://www.flanews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='https://www.flanews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='https://www.flanews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='https://www.flanews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='https://www.flanews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='https://www.flanews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='https://www.flanews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='https://www.flanews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='https://www.flanews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='https://www.flanews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='https://www.flanews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='https://www.flanews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='https://www.flanews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='https://www.flanews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='https://www.flanews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='https://www.flanews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='https://www.flanews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='https://www.flanews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='https://www.flanews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='https://www.flanews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='https://www.flanews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='https://www.flanews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='https://www.flanews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='https://www.flanews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='https://www.flanews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='https://www.flanews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='https://www.flanews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='https://www.flanews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='https://www.flanews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='https://www.flanews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='https://www.flanews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='https://www.flanews.com/2008/10/' />
	<link rel='archives' title='September 2008' href='https://www.flanews.com/2008/09/' />
	<link rel='archives' title='August 2008' href='https://www.flanews.com/2008/08/' />
	<link rel='archives' title='July 2008' href='https://www.flanews.com/2008/07/' />
	<link rel='archives' title='June 2008' href='https://www.flanews.com/2008/06/' />
	<link rel='archives' title='May 2008' href='https://www.flanews.com/2008/05/' />
	<link rel='archives' title='April 2008' href='https://www.flanews.com/2008/04/' />
	<link rel='archives' title='March 2008' href='https://www.flanews.com/2008/03/' />
	<link rel='archives' title='February 2008' href='https://www.flanews.com/2008/02/' />
	<link rel='archives' title='January 2008' href='https://www.flanews.com/2008/01/' />
	<link rel='archives' title='December 2007' href='https://www.flanews.com/2007/12/' />
	<link rel='archives' title='November 2007' href='https://www.flanews.com/2007/11/' />
	<link rel='archives' title='October 2007' href='https://www.flanews.com/2007/10/' />
	<link rel='archives' title='September 2007' href='https://www.flanews.com/2007/09/' />
	<link rel='archives' title='August 2007' href='https://www.flanews.com/2007/08/' />
	<link rel='archives' title='June 2007' href='https://www.flanews.com/2007/06/' />
	<link rel='archives' title='May 2007' href='https://www.flanews.com/2007/05/' />
	<link rel='archives' title='April 2007' href='https://www.flanews.com/2007/04/' />
	<link rel='archives' title='March 2007' href='https://www.flanews.com/2007/03/' />
	<link rel='archives' title='February 2007' href='https://www.flanews.com/2007/02/' />
	<link rel='archives' title='January 2007' href='https://www.flanews.com/2007/01/' />
	<link rel='archives' title='December 2006' href='https://www.flanews.com/2006/12/' />
	<link rel='archives' title='November 2006' href='https://www.flanews.com/2006/11/' />
	<link rel='archives' title='October 2006' href='https://www.flanews.com/2006/10/' />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Capitol News Service &raquo; Denise Williams Murder Trial Concludes, Jury Deliberating Comments Feed" href="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.flanews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.flanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.flanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flanews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Florida Senate Holds Closed Door Security Briefing' href='https://www.flanews.com/2018/12/13/florida-senate-holds-closed-door-security-briefing/' />
<link rel='next' title='DeSantis Butts Heads With Lawmakers and Election Officials on Amendment 4' href='https://www.flanews.com/2018/12/14/desantis-butts-heads-with-lawmakers-and-election-officials-on-amendment-4/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/" />
<link rel='shortlink' href='https://wp.me/p6YV8S-cwo' />
<link rel="alternate" type="application/json+oembed" href="https://www.flanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flanews.com%2F2018%2F12%2F14%2Fdenise-williams-murder-trial-concludes-jury-deliberating%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flanews.com%2F2018%2F12%2F14%2Fdenise-williams-murder-trial-concludes-jury-deliberating%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Denise Williams Murder Trial Concludes, Jury Deliberating" />
<meta property="og:url" content="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/" />
<meta property="og:description" content="Sunday marks the 18th anniversary of a murder once thought to be an accident. Now, after a week long trial, the fate of the widow is in the hands of a 12 person jury. 31-year-old Mike Williams was …" />
<meta property="article:published_time" content="2018-12-14T22:00:17+00:00" />
<meta property="article:modified_time" content="2018-12-14T21:25:26+00:00" />
<meta property="og:site_name" content="Capitol News Service" />
<meta property="og:image" content="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000003-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000003-200x113.jpg?ssl=1" />
<meta property="og:image" content="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000001-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000001-200x113.jpg?ssl=1" />
<meta property="og:image" content="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000002-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000002-200x113.jpg?ssl=1" />
<meta property="og:image" content="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000006-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000006-200x113.jpg?ssl=1" />
<meta property="og:image" content="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000004-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000004-200x113.jpg?ssl=1" />
<meta property="og:image" content="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY--200x113.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY--200x113.jpg?ssl=1" />
<meta property="og:image" content="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000007-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000007-200x113.jpg?ssl=1" />
<meta property="og:image" content="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000005-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000005-200x113.jpg?ssl=1" />
<meta property="og:image" content="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000008-200x113.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000008-200x113.jpg?ssl=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mikevasilinda" />
<meta name="twitter:image" content="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000003-200x113.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/			</style>
		
</head>

<body>

	<div class="main">
     <div class="topa">
        <div class="topMenu">
<ul>

<li class="page_item"><a href="https://www.flanews.com">Home</a></li>
<li class="page_item"><a href="https://www.flanews.com/wp-login.php">Login</a></li>
<li class="page_item page-item-24"><a href="https://www.flanews.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2983"><a href="https://www.flanews.com/equipment-for-hire/">Crews for Hire</a></li>
<li class="page_item page-item-33394"><a href="https://www.flanews.com/daily-scripts/">Daily Scripts</a></li>
<li class="page_item page-item-744"><a href="https://www.flanews.com/editorial-policy/">Editorial Policy</a></li>
<li class="page_item page-item-8182"><a href="https://www.flanews.com/file-footage/">License File Footage</a></li>
<li class="page_item page-item-44"><a href="https://www.flanews.com/mike-vasilinda/">Mike Vasilinda</a></li>
<li class="page_item page-item-34307"><a href="https://www.flanews.com/morning-planner/">Morning Planner</a></li>
<li class="page_item page-item-28881"><a href="https://www.flanews.com/network-live-shots/">Network Live Shots</a></li>
<li class="page_item page-item-29426"><a href="https://www.flanews.com/visit-our-youtube-channel/">Visit our YouTube Channel</a></li>
<li class="page_item page-item-16"><a href="https://www.flanews.com/clients/">Where to See Us</a></li>
<li class="page_item page-item-10951"><a href="https://www.flanews.com/10951/"><a href="http://www.twitter.com/mikevasilinda"><img src="http://twitter-badges.s3.amazonaws.com/follow_us-c.png" alt="Follow mikevasilinda on Twitter"/></a></a></li>

</ul>

</div>
        <div class="search">
<form method="get" id="searchform" action="/index.php">

<p><input type="text" value="" name="s" id="search_query" />
<input type="submit" class="searchbutton" value="Search" /></p>

 </form>

</div>
     </div>
     <div class="topb">
        <div class="clock"><!--  --></div>
        <div class="welcome">
						 <h1>Welcome to</h1><h2><a href="https://www.flanews.com">Capitol News Service</a></h2>
						<p>Florida&#039;s Best Political Television Coverage</p>

				</div>
     </div>

     <div class="cont">
        <div class="leftColumn">
					<div class="textwidget"><p>
&nbsp;
</p><br /></div>
		<div class="jetpack-image-container"><a target="_blank" href="http://lobbytools.com/"><img src="http://www.flanews.com/wp-content/uploads/2017/04/Lobby-Tools-web.jpg" alt="Visit the Lobby Tools Website" class="alignleft" width="275" /></a></div>
			<div class="textwidget"><p>
&nbsp;
</p><br /></div>
		<div class="jetpack-image-container"><a target="_blank" href="http://lobbytools.com/features/legislative-iq"><img src="http://www.flanews.com/wp-content/uploads/2017/04/Legislative-IQ-web.jpg" alt="Visit Legislative IQ Website" class="alignleft" width="275" /></a></div>
			<div class="textwidget"><p>
&nbsp;
</p><br /></div>
						<h2>Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.flanews.com/2018/12/14/desantis-butts-heads-with-lawmakers-and-election-officials-on-amendment-4/">DeSantis Butts Heads With Lawmakers and Election Officials on Amendment 4</a>
									</li>
											<li>
					<a href="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/">Denise Williams Murder Trial Concludes, Jury Deliberating</a>
									</li>
											<li>
					<a href="https://www.flanews.com/2018/12/13/florida-senate-holds-closed-door-security-briefing/">Florida Senate Holds Closed Door Security Briefing</a>
									</li>
											<li>
					<a href="https://www.flanews.com/2018/12/13/msd-commission-recommends-arming-teachers/">MSD Commission Recommends Arming Teachers</a>
									</li>
											<li>
					<a href="https://www.flanews.com/2018/12/12/lack-of-security-compliance-highlighted-by-school-safety-commission/">School Safety Commission to Schools: Follow the Law</a>
									</li>
											<li>
					<a href="https://www.flanews.com/2018/12/12/feds-indict-two-more-expected/">Feds Indict Two, More Expected</a>
									</li>
											<li>
					<a href="https://www.flanews.com/2018/12/11/sex-lies-and-deceit-denise-williams-murder-trial-begins/">Sex Lies and Deceit: Denise Williams Murder Trial Begins</a>
									</li>
											<li>
					<a href="https://www.flanews.com/2018/12/11/florida-house-kicks-off-committees-with-ethics-refresher/">Florida House Kicks Off Committees With Ethics Refresher</a>
									</li>
					</ul>
					<div class="textwidget"><h2 align="center";><a href="https://www.youtube.com/user/flanewscapitol/videos"><img src="http://www.flanews.com/wp-content/uploads/2016/09/youtube.png"/><br />Visit Our YouTube Channel</a></h2></div>
		<h2>Categories</h2><form action="https://www.flanews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="69">Adam Putnam</option>
	<option class="level-0" value="9">Amendments</option>
	<option class="level-0" value="8">Business</option>
	<option class="level-0" value="17">Cabinet</option>
	<option class="level-0" value="3">Charlie Crist</option>
	<option class="level-0" value="19">Children</option>
	<option class="level-0" value="63">Civil Rights</option>
	<option class="level-0" value="71">Crime</option>
	<option class="level-0" value="108">Crime and Parole</option>
	<option class="level-0" value="12">Criminal Justice</option>
	<option class="level-0" value="61">Drugs</option>
	<option class="level-0" value="32">Economy</option>
	<option class="level-0" value="7">Education</option>
	<option class="level-0" value="20">Elections</option>
	<option class="level-0" value="64">Energy</option>
	<option class="level-0" value="11">Environment</option>
	<option class="level-0" value="57">Ethics</option>
	<option class="level-0" value="70">FAMU</option>
	<option class="level-0" value="110">Firearms</option>
	<option class="level-0" value="23">Gambling</option>
	<option class="level-0" value="30">Gas Prices</option>
	<option class="level-0" value="41">Gulf Oil Spill</option>
	<option class="level-0" value="109">Guns</option>
	<option class="level-0" value="13">Health</option>
	<option class="level-0" value="26">Highways</option>
	<option class="level-0" value="67">Holidays</option>
	<option class="level-0" value="25">Housing</option>
	<option class="level-0" value="21">Hurricane Season</option>
	<option class="level-0" value="5">Insurance</option>
	<option class="level-0" value="4">Legislature</option>
	<option class="level-0" value="16">McCollum</option>
	<option class="level-0" value="106">Mental Health</option>
	<option class="level-0" value="29">Oil Drilling</option>
	<option class="level-0" value="68">Pam Bondi</option>
	<option class="level-0" value="65">Pension</option>
	<option class="level-0" value="14">Politics</option>
	<option class="level-0" value="6">Property Taxes</option>
	<option class="level-0" value="28">Religion</option>
	<option class="level-0" value="58">Rick Scott</option>
	<option class="level-0" value="34">Sansom</option>
	<option class="level-0" value="39">Sink</option>
	<option class="level-0" value="22">State Budget</option>
	<option class="level-0" value="66">State Employees</option>
	<option class="level-0" value="1">State News</option>
	<option class="level-0" value="37">Supreme Court</option>
	<option class="level-0" value="38">Swine Flu</option>
	<option class="level-0" value="24">Taxes</option>
	<option class="level-0" value="40">Tourism</option>
	<option class="level-0" value="27">Transportation</option>
	<option class="level-0" value="35">Unemployment</option>
	<option class="level-0" value="60">Unions</option>
	<option class="level-0" value="59">Utilities</option>
	<option class="level-0" value="62">Veterans</option>
	<option class="level-0" value="15">Voting</option>
	<option class="level-0" value="18">Weather</option>
	<option class="level-0" value="10">Wildlife</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

<h2>Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.flanews.com/2018/12/'> December 2018 </option>
	<option value='https://www.flanews.com/2018/11/'> November 2018 </option>
	<option value='https://www.flanews.com/2018/10/'> October 2018 </option>
	<option value='https://www.flanews.com/2018/09/'> September 2018 </option>
	<option value='https://www.flanews.com/2018/08/'> August 2018 </option>
	<option value='https://www.flanews.com/2018/07/'> July 2018 </option>
	<option value='https://www.flanews.com/2018/06/'> June 2018 </option>
	<option value='https://www.flanews.com/2018/05/'> May 2018 </option>
	<option value='https://www.flanews.com/2018/04/'> April 2018 </option>
	<option value='https://www.flanews.com/2018/03/'> March 2018 </option>
	<option value='https://www.flanews.com/2018/02/'> February 2018 </option>
	<option value='https://www.flanews.com/2018/01/'> January 2018 </option>
	<option value='https://www.flanews.com/2017/12/'> December 2017 </option>
	<option value='https://www.flanews.com/2017/11/'> November 2017 </option>
	<option value='https://www.flanews.com/2017/10/'> October 2017 </option>
	<option value='https://www.flanews.com/2017/09/'> September 2017 </option>
	<option value='https://www.flanews.com/2017/08/'> August 2017 </option>
	<option value='https://www.flanews.com/2017/07/'> July 2017 </option>
	<option value='https://www.flanews.com/2017/06/'> June 2017 </option>
	<option value='https://www.flanews.com/2017/05/'> May 2017 </option>
	<option value='https://www.flanews.com/2017/04/'> April 2017 </option>
	<option value='https://www.flanews.com/2017/03/'> March 2017 </option>
	<option value='https://www.flanews.com/2017/02/'> February 2017 </option>
	<option value='https://www.flanews.com/2017/01/'> January 2017 </option>
	<option value='https://www.flanews.com/2016/12/'> December 2016 </option>
	<option value='https://www.flanews.com/2016/11/'> November 2016 </option>
	<option value='https://www.flanews.com/2016/10/'> October 2016 </option>
	<option value='https://www.flanews.com/2016/09/'> September 2016 </option>
	<option value='https://www.flanews.com/2016/08/'> August 2016 </option>
	<option value='https://www.flanews.com/2016/07/'> July 2016 </option>
	<option value='https://www.flanews.com/2016/06/'> June 2016 </option>
	<option value='https://www.flanews.com/2016/05/'> May 2016 </option>
	<option value='https://www.flanews.com/2016/04/'> April 2016 </option>
	<option value='https://www.flanews.com/2016/03/'> March 2016 </option>
	<option value='https://www.flanews.com/2016/02/'> February 2016 </option>
	<option value='https://www.flanews.com/2016/01/'> January 2016 </option>
	<option value='https://www.flanews.com/2015/12/'> December 2015 </option>
	<option value='https://www.flanews.com/2015/11/'> November 2015 </option>
	<option value='https://www.flanews.com/2015/10/'> October 2015 </option>
	<option value='https://www.flanews.com/2015/09/'> September 2015 </option>
	<option value='https://www.flanews.com/2015/08/'> August 2015 </option>
	<option value='https://www.flanews.com/2015/07/'> July 2015 </option>
	<option value='https://www.flanews.com/2015/06/'> June 2015 </option>
	<option value='https://www.flanews.com/2015/05/'> May 2015 </option>
	<option value='https://www.flanews.com/2015/04/'> April 2015 </option>
	<option value='https://www.flanews.com/2015/03/'> March 2015 </option>
	<option value='https://www.flanews.com/2015/02/'> February 2015 </option>
	<option value='https://www.flanews.com/2015/01/'> January 2015 </option>
	<option value='https://www.flanews.com/2014/12/'> December 2014 </option>
	<option value='https://www.flanews.com/2014/11/'> November 2014 </option>
	<option value='https://www.flanews.com/2014/10/'> October 2014 </option>
	<option value='https://www.flanews.com/2014/09/'> September 2014 </option>
	<option value='https://www.flanews.com/2014/08/'> August 2014 </option>
	<option value='https://www.flanews.com/2014/07/'> July 2014 </option>
	<option value='https://www.flanews.com/2014/06/'> June 2014 </option>
	<option value='https://www.flanews.com/2014/05/'> May 2014 </option>
	<option value='https://www.flanews.com/2014/04/'> April 2014 </option>
	<option value='https://www.flanews.com/2014/03/'> March 2014 </option>
	<option value='https://www.flanews.com/2014/02/'> February 2014 </option>
	<option value='https://www.flanews.com/2014/01/'> January 2014 </option>
	<option value='https://www.flanews.com/2013/12/'> December 2013 </option>
	<option value='https://www.flanews.com/2013/11/'> November 2013 </option>
	<option value='https://www.flanews.com/2013/10/'> October 2013 </option>
	<option value='https://www.flanews.com/2013/09/'> September 2013 </option>
	<option value='https://www.flanews.com/2013/08/'> August 2013 </option>
	<option value='https://www.flanews.com/2013/07/'> July 2013 </option>
	<option value='https://www.flanews.com/2013/06/'> June 2013 </option>
	<option value='https://www.flanews.com/2013/05/'> May 2013 </option>
	<option value='https://www.flanews.com/2013/04/'> April 2013 </option>
	<option value='https://www.flanews.com/2013/03/'> March 2013 </option>
	<option value='https://www.flanews.com/2013/02/'> February 2013 </option>
	<option value='https://www.flanews.com/2013/01/'> January 2013 </option>
	<option value='https://www.flanews.com/2012/12/'> December 2012 </option>
	<option value='https://www.flanews.com/2012/11/'> November 2012 </option>
	<option value='https://www.flanews.com/2012/10/'> October 2012 </option>
	<option value='https://www.flanews.com/2012/09/'> September 2012 </option>
	<option value='https://www.flanews.com/2012/08/'> August 2012 </option>
	<option value='https://www.flanews.com/2012/07/'> July 2012 </option>
	<option value='https://www.flanews.com/2012/06/'> June 2012 </option>
	<option value='https://www.flanews.com/2012/05/'> May 2012 </option>
	<option value='https://www.flanews.com/2012/04/'> April 2012 </option>
	<option value='https://www.flanews.com/2012/03/'> March 2012 </option>
	<option value='https://www.flanews.com/2012/02/'> February 2012 </option>
	<option value='https://www.flanews.com/2012/01/'> January 2012 </option>
	<option value='https://www.flanews.com/2011/12/'> December 2011 </option>
	<option value='https://www.flanews.com/2011/11/'> November 2011 </option>
	<option value='https://www.flanews.com/2011/10/'> October 2011 </option>
	<option value='https://www.flanews.com/2011/09/'> September 2011 </option>
	<option value='https://www.flanews.com/2011/08/'> August 2011 </option>
	<option value='https://www.flanews.com/2011/07/'> July 2011 </option>
	<option value='https://www.flanews.com/2011/06/'> June 2011 </option>
	<option value='https://www.flanews.com/2011/05/'> May 2011 </option>
	<option value='https://www.flanews.com/2011/04/'> April 2011 </option>
	<option value='https://www.flanews.com/2011/03/'> March 2011 </option>
	<option value='https://www.flanews.com/2011/02/'> February 2011 </option>
	<option value='https://www.flanews.com/2011/01/'> January 2011 </option>
	<option value='https://www.flanews.com/2010/12/'> December 2010 </option>
	<option value='https://www.flanews.com/2010/11/'> November 2010 </option>
	<option value='https://www.flanews.com/2010/10/'> October 2010 </option>
	<option value='https://www.flanews.com/2010/09/'> September 2010 </option>
	<option value='https://www.flanews.com/2010/08/'> August 2010 </option>
	<option value='https://www.flanews.com/2010/07/'> July 2010 </option>
	<option value='https://www.flanews.com/2010/06/'> June 2010 </option>
	<option value='https://www.flanews.com/2010/05/'> May 2010 </option>
	<option value='https://www.flanews.com/2010/04/'> April 2010 </option>
	<option value='https://www.flanews.com/2010/03/'> March 2010 </option>
	<option value='https://www.flanews.com/2010/02/'> February 2010 </option>
	<option value='https://www.flanews.com/2010/01/'> January 2010 </option>
	<option value='https://www.flanews.com/2009/12/'> December 2009 </option>
	<option value='https://www.flanews.com/2009/11/'> November 2009 </option>
	<option value='https://www.flanews.com/2009/10/'> October 2009 </option>
	<option value='https://www.flanews.com/2009/09/'> September 2009 </option>
	<option value='https://www.flanews.com/2009/08/'> August 2009 </option>
	<option value='https://www.flanews.com/2009/07/'> July 2009 </option>
	<option value='https://www.flanews.com/2009/06/'> June 2009 </option>
	<option value='https://www.flanews.com/2009/05/'> May 2009 </option>
	<option value='https://www.flanews.com/2009/04/'> April 2009 </option>
	<option value='https://www.flanews.com/2009/03/'> March 2009 </option>
	<option value='https://www.flanews.com/2009/02/'> February 2009 </option>
	<option value='https://www.flanews.com/2009/01/'> January 2009 </option>
	<option value='https://www.flanews.com/2008/12/'> December 2008 </option>
	<option value='https://www.flanews.com/2008/11/'> November 2008 </option>
	<option value='https://www.flanews.com/2008/10/'> October 2008 </option>
	<option value='https://www.flanews.com/2008/09/'> September 2008 </option>
	<option value='https://www.flanews.com/2008/08/'> August 2008 </option>
	<option value='https://www.flanews.com/2008/07/'> July 2008 </option>
	<option value='https://www.flanews.com/2008/06/'> June 2008 </option>
	<option value='https://www.flanews.com/2008/05/'> May 2008 </option>
	<option value='https://www.flanews.com/2008/04/'> April 2008 </option>
	<option value='https://www.flanews.com/2008/03/'> March 2008 </option>
	<option value='https://www.flanews.com/2008/02/'> February 2008 </option>
	<option value='https://www.flanews.com/2008/01/'> January 2008 </option>
	<option value='https://www.flanews.com/2007/12/'> December 2007 </option>
	<option value='https://www.flanews.com/2007/11/'> November 2007 </option>
	<option value='https://www.flanews.com/2007/10/'> October 2007 </option>
	<option value='https://www.flanews.com/2007/09/'> September 2007 </option>
	<option value='https://www.flanews.com/2007/08/'> August 2007 </option>
	<option value='https://www.flanews.com/2007/06/'> June 2007 </option>
	<option value='https://www.flanews.com/2007/05/'> May 2007 </option>
	<option value='https://www.flanews.com/2007/04/'> April 2007 </option>
	<option value='https://www.flanews.com/2007/03/'> March 2007 </option>
	<option value='https://www.flanews.com/2007/02/'> February 2007 </option>
	<option value='https://www.flanews.com/2007/01/'> January 2007 </option>
	<option value='https://www.flanews.com/2006/12/'> December 2006 </option>
	<option value='https://www.flanews.com/2006/11/'> November 2006 </option>
	<option value='https://www.flanews.com/2006/10/'> October 2006 </option>

		</select>
		<script type="text/javascript"><!--
google_ad_client = "pub-4830403073204513";
google_ad_slot = "3128286428";
google_ad_width = 160;
google_ad_height = 600;
//--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
<h2><a class="rsswidget" href="http://www.flanews.com/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.flanews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.flanews.com/">Capitol News LIVE</a></h2><ul><li><a class='rsswidget' href='http://www.flanews.com/2018/12/13/florida-senate-holds-closed-door-security-briefing/'>Florida Senate Holds Closed Door Security Briefing</a> <span class="rss-date">December 13, 2018</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/12/13/msd-commission-recommends-arming-teachers/'>MSD Commission Recommends Arming Teachers</a> <span class="rss-date">December 13, 2018</span> <cite>Jake Stofan</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/12/12/lack-of-security-compliance-highlighted-by-school-safety-commission/'>School Safety Commission to Schools: Follow the Law</a> <span class="rss-date">December 12, 2018</span> <cite>Jake Stofan</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/12/12/feds-indict-two-more-expected/'>Feds Indict Two, More Expected</a> <span class="rss-date">December 12, 2018</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/12/11/sex-lies-and-deceit-denise-williams-murder-trial-begins/'>Sex Lies and Deceit: Denise Williams Murder Trial Begins</a> <span class="rss-date">December 11, 2018</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/12/11/florida-house-kicks-off-committees-with-ethics-refresher/'>Florida House Kicks Off Committees With Ethics Refresher</a> <span class="rss-date">December 11, 2018</span> <cite>Jake Stofan</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/12/11/family-remembers-late-governor-lawton-chiles-20-years-after/'>Family Remembers Late Governor Lawton Chiles 20 Years After</a> <span class="rss-date">December 11, 2018</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/12/11/late-senators-legacy-carried-on-by-colleagues/'>Late Senator’s Legacy Carried On By Colleagues</a> <span class="rss-date">December 11, 2018</span> <cite>Jake Stofan</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/12/10/governor-elect-makes-first-public-appearance-in-state-capitol/'>Governor-Elect Makes First Public Appearance in State Capitol</a> <span class="rss-date">December 10, 2018</span> <cite>Mike Vasilinda</cite></li><li><a class='rsswidget' href='http://www.flanews.com/2018/12/10/wreaths-across-america-ceremony-held-at-state-capitol/'>Wreaths Across America Ceremony Held at State Capitol</a> <span class="rss-date">December 10, 2018</span> <cite>Mike Vasilinda</cite></li></ul><h2><a class="rsswidget" href="http://feeds.feedburner.com/brainyquote/QUOTEBR"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.flanews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.brainyquote.com/feeds/todays_quote">Quote of the Day</a></h2><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/p8AMT_9Dmpg/maya_angelou'>Maya Angelou</a><div class="rssSummary">&quot;There&#039;s a world of difference between truth and facts. Facts can obscure the truth.&quot;</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/oMU0BOJ864A/laura_ingalls_wilder'>Laura Ingalls Wilder</a><div class="rssSummary">&quot;Home is the nicest word there is.&quot;</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/hskozkNg6Ls/george_bernard_shaw'>George Bernard Shaw</a><div class="rssSummary">&quot;Syllables govern the world.&quot;</div></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/brainyquote/QUOTEBR/~3/OUNYctTMZxM/sophocles'>Sophocles</a><div class="rssSummary">&quot;Wisdom outweighs any wealth.&quot;</div></li></ul></div>

        <div class="center">
			

<div class="post" id="post-48136">

<h2><a href="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/" rel="bookmark" title="Permanent Link to Denise Williams Murder Trial Concludes, Jury Deliberating">Denise Williams Murder Trial Concludes, Jury Deliberating</a></h2>

<small>December 14th, 2018 by Mike Vasilinda </small>

<div class="entry">


		<style type='text/css'>
			#gallery-7 {
				margin: auto;
			}
			#gallery-7 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-7 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-7 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.flanews.com\/2018\/12\/14\/denise-williams-murder-trial-concludes-jury-deliberating\/"}' id='gallery-7' class='gallery galleryid-48136 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day-00000003/'><img width="200" height="113" src="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000003-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000003-200x113.jpg 200w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000003-768x432.jpg 768w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000003.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="48142" data-permalink="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day-00000003/" data-orig-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000003.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FINAL DAY 00000003" data-image-description="" data-medium-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000003.jpg" data-large-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000003.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day-00000001/'><img width="200" height="113" src="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000001-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000001-200x113.jpg 200w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000001-768x432.jpg 768w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000001.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="48144" data-permalink="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day-00000001/" data-orig-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000001.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FINAL DAY 00000001" data-image-description="" data-medium-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000001.jpg" data-large-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000001.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day-00000002/'><img width="200" height="113" src="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000002-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000002-200x113.jpg 200w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000002-768x432.jpg 768w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000002.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="48143" data-permalink="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day-00000002/" data-orig-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000002.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FINAL DAY 00000002" data-image-description="" data-medium-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000002.jpg" data-large-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000002.jpg" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>Sunday marks the 18th anniversary of a murder once thought to be an accident.</p>
<p>Now, after a week long trial, the fate of the widow is in the hands of a 12 person jury.</p>
<p>31-year-old Mike Williams was pushed from his boat, then shot point blank by his best friend during a duck hunting trip 18 years ago this Sunday.</p>
<p>The best friend and widow married, then separated.</p>
<p>When divorce papers were filed, he kidnapped her.</p>
<p>He was arrested and is now serving 20 years.</p>
<p>In May this year, widow Denise Williams was arrested after the best friend cut a deal with the state. Brian Winchester got immunity for implicating Denise in the murder.<br />
“Mr. Winchester, you’re a murderer,” asked defense attorney Ethan Way. “Isn’t it true?”</p>
<p>“Yes sir,” Winchester replied.</p>
<p>“Mr. Winchester, you’re a liar,” Way asked. “Isn’t it true?”</p>
<p>“Yes sir,” Winchester replied.</p>

		<style type='text/css'>
			#gallery-8 {
				margin: auto;
			}
			#gallery-8 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-8 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-8 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.flanews.com\/2018\/12\/14\/denise-williams-murder-trial-concludes-jury-deliberating\/"}' id='gallery-8' class='gallery galleryid-48136 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day-00000006/'><img width="200" height="113" src="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000006-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000006-200x113.jpg 200w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000006-768x432.jpg 768w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000006.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="48139" data-permalink="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day-00000006/" data-orig-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000006.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FINAL DAY 00000006" data-image-description="" data-medium-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000006.jpg" data-large-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000006.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day-00000004/'><img width="200" height="113" src="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000004-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000004-200x113.jpg 200w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000004-768x432.jpg 768w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000004.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="48141" data-permalink="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day-00000004/" data-orig-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000004.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FINAL DAY 00000004" data-image-description="" data-medium-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000004.jpg" data-large-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000004.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day/'><img width="200" height="113" src="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY--200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY--200x113.jpg 200w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY--768x432.jpg 768w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="48145" data-permalink="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day/" data-orig-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FINAL DAY" data-image-description="" data-medium-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-.jpg" data-large-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-.jpg" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>If not for Mike Williams mother Cheryl Williams, the case many never have gotten to trial.</p>
<p>“In fact you took lots of steps to initiate an investigation, did you not?” Prosecutor Jon Fuchs asked Cheryl. &#8220;Put up posters… Wrote the Governor?</p>
<p>Cheryl Williams responded yes to all three questions.</p>
<p>Winchester’s reliability was a major point in the trials closing arguments.</p>
<p>“There’re going to let me [Winchester] get away with this,” said Way. &#8220;And as icing on the cake, I get revenge on Denise Williams for turning me into the police.”</p>

		<style type='text/css'>
			#gallery-9 {
				margin: auto;
			}
			#gallery-9 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-9 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-9 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.flanews.com\/2018\/12\/14\/denise-williams-murder-trial-concludes-jury-deliberating\/"}' id='gallery-9' class='gallery galleryid-48136 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day-00000007/'><img width="200" height="113" src="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000007-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000007-200x113.jpg 200w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000007-768x432.jpg 768w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000007.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="48138" data-permalink="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day-00000007/" data-orig-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000007.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FINAL DAY 00000007" data-image-description="" data-medium-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000007.jpg" data-large-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000007.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day-00000005/'><img width="200" height="113" src="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000005-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000005-200x113.jpg 200w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000005-768x432.jpg 768w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000005.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="48140" data-permalink="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day-00000005/" data-orig-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000005.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FINAL DAY 00000005" data-image-description="" data-medium-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000005.jpg" data-large-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000005.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day-00000008/'><img width="200" height="113" src="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000008-200x113.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000008-200x113.jpg 200w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000008-768x432.jpg 768w, https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000008.jpg 1280w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="48137" data-permalink="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/final-day-00000008/" data-orig-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000008.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FINAL DAY 00000008" data-image-description="" data-medium-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000008.jpg" data-large-file="https://www.flanews.com/wp-content/uploads/2018/12/FINAL-DAY-00000008.jpg" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>Prosecutors contend Denise wanted to be a rich widow rather than a poor divorcee.</p>
<p>“One point seven five million dollars that she is the beneficiary of,” said Fuchs.</p>
<p>Denise Williams faces life in prison on any of three counts of conspiracy, murder, and being an accessory after the fact.</p>
<p>Widow Denise Williams did not take the stand in her own defense.</p>
<p>Her lawyers asked that she be found either guilty of innocent on the charges without the jury considering possible lesser offenses, which the judge characterized as a risky move.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-48136" class="share-twitter sd-button share-icon" href="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-48136" class="share-facebook sd-button share-icon" href="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-48136" class="share-linkedin sd-button share-icon" href="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>
</div>

<p class="info">Posted in <a href="https://www.flanews.com/Daily%20Scripts/production-services/" rel="category tag">State News</a> <strong>|</strong>  <img src="https://www.flanews.com/wp-content/themes/flanewstheme/images/comments.gif" alt="" /> <a href="https://www.flanews.com/2018/12/14/denise-williams-murder-trial-concludes-jury-deliberating/#respond">No Comments &raquo;</a></p>

</div>


<!-- You can start editing here. -->


  		<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>
		
	



<p align="center"> </p>

						
				</div>
     </div>

    
 <div class="slinks">
		 			
		 </div>

     <div class="cpr">
		 			<p>copyright &copy; 2016 by <a href="https://www.flanews.com">Capitol News Service</a>  | Powered by <a href="http://www.wordpress.org/">Wordpress </a> | Hosted by <a href="http://www.lyonshost.com">LyonsHost.com</a> </p>
		 </div>
<script type="text/javascript">
 
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-42864804-1']);
  _gaq.push(['_setDomainName', 'flanews.com']);
  _gaq.push(['_trackPageview']);
 
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
 
</script>  </div>

</body>

</html>
<script type='text/javascript' src='https://stats.wp.com/e-201850.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8',blog:'103177354',post:'48136',tz:'-4',srv:'www.flanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '103177354', '48136' ]);
</script>
